1. ksuclipse's Avatar
    So i have seen a couple threads on this problem and i figured i would bring a lot of them together with some solutions that i have found *all be it temporary. so what happens is when i bluetooth connect to my A4, the phone functions fine and without problem. the only function that does not work is the contact download.
    after fooling around with this for several weeks i found a convoluted answer for a different blackberry that requires you to go to your mail - view folders - phone call logs.... and delete all of the phone calls. This fixes the problem until the log gets large again.

    Basically i'm wondering if there is anyone from Blackberry or just a BBY Expert that may know a more permanent fix for this.


    Thanks!
    06-24-09 08:29 PM
  2. DataCentre's Avatar
    Worked fine in my truck on my Pioneer deck, so can't be OS related.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 08:33 PM
  3. ksuclipse's Avatar
    i think it has to do with the way that Audi/BMW/Mercedes connects to the phone. you cant send your contact to the car... the car has to pull the contacts from the phone... its wierd
    06-25-09 12:57 PM
  4. Klotar's Avatar
    In Options, Bluetooth, Options, check that your Contacts Transfer is set to something other than Disabled (All Entries, Hotlist Only, Selected Categories Only).

    If you have a large phonebook, do not use All Entries. Make a new Category, called something like Car Contacts, and flag any contacts that you might want to call from your car (i.e. are you really ever gonna call that salesman from Florida that you met there two years ago?). Then set your Contacts Transfer to Selected Categories Only, and then select your Car Contacts category that you just created.
    06-26-09 02:28 PM
LINK TO POST COPIED TO CLIPBOARD