1. webhead's Avatar
    Hey Ya'll......

    Just wondering if anyone can help me out with this dilemma.

    I can't seem to make my Bold be recognized by my laptop. Is there a setting I need to change on the Bold so I can drag and drop particularly on my Memory Card?

    Thanks!
    06-25-09 03:18 PM
  2. OldDeadOne's Avatar
    You have the Desktop Manager installed?
    06-25-09 03:20 PM
  3. bt224's Avatar
    Go to Options>Memory and be sure Mass Storage is enabled.
    06-25-09 03:22 PM
  4. webhead's Avatar
    I have desktop manager installed. However, in the past, I was able to just plug in my Bold to the laptop and it would recognize it by posting under the My Computer section in XP a removable E: and F: drives representing the Bold and the Media Card.

    I really don't wanna have to open the Desktop Manager for something so simple.

    bt224, yes, it is enabled.
    06-26-09 12:35 PM
  5. bt224's Avatar
    Have you added anything to the PC that would take up those drives?
    06-26-09 12:38 PM
  6. webhead's Avatar
    no....in fact, I have used different laptops that used to recognize it to cross check.
    06-26-09 12:45 PM
  7. webhead's Avatar
    I'm talking to ATT techs right now......wish me luck!
    06-26-09 12:53 PM
  8. bt224's Avatar
    06-26-09 12:55 PM
LINK TO POST COPIED TO CLIPBOARD