1. sauravghosh's Avatar
    This is my first post here. I purchased a BB a month before. I live in India. When i got the device the Device SW version was .162. I tried to update the software and installed the .216. But after that the Red LED which blinks for notify the missed call is completely gone,now its only works for New Text Messages. Then I again downgraded the OS to .162 but the problem remains. I am 100% sure about the profiles,no issue there for sure. Now I just want to get back that LED. So somebody please tell me what should i do? or which is the most stable and bug free OS for the BOLD? Please post with the link. Thanks in advance.
    BTW-I did the battery pullout for about 10 times and 2-3 hard resets too.
    01-18-09 03:29 AM
  2. Spawn12's Avatar
    WEll for me 216 has been the most stablest and best os at the moment...i had 190 running but upgraded last week to 216 without any probs so far.

    As for your LED problem...you sure that you have the led set to on within the profile that you have active??. If so then i dont really know as you have done quite a few battery pulls and you still have that problem.

    Hopefully with this little bump someone can help u.
    01-18-09 09:09 AM
  3. aka.arj's Avatar
    all i can think bout is the profile settings on phone .... anyways have u tried using bbalerts etc to check if that LED has indeed stopped working or its a setting issue....
    use the trial of bbalerts and check it out and see if it helps
    01-18-09 09:18 AM
  4. Spawn12's Avatar
    Or you can test it without using a 3rd party app.

    Go into options and scroll to status..click in there then type in TEST...doenst matter if its in caps, it will still work...you now get a screen that says device self test app. Click on your bb button and choose start and make sure misc is ticked then start the test..it will go through a few tests before it get to the LED test....just follow the instructions on the screen and see if your key presses light up the LED...you should get a red light if you press a few buttons..usually for me its W,E, or R...one of those will light up RED IF your led works...if it does then theres something wrong with your set up or it could very well be that the red led light is broken.

    Also make sure that whatever profile your using....that the phone option where it says repeat notification is set to led flashing.

    Other than that i have no ideas other than trying to re-load your OS again...perhaps you messed up somewhere.
    01-18-09 10:53 AM
  5. sauravghosh's Avatar
    Or you can test it without using a 3rd party app.

    Go into options and scroll to status..click in there then type in TEST...doenst matter if its in caps, it will still work...you now get a screen that says device self test app. Click on your bb button and choose start and make sure misc is ticked then start the test..it will go through a few tests before it get to the LED test....just follow the instructions on the screen and see if your key presses light up the LED...you should get a red light if you press a few buttons..usually for me its W,E, or R...one of those will light up RED IF your led works...if it does then theres something wrong with your set up or it could very well be that the red led light is broken.

    Also make sure that whatever profile your using....that the phone option where it says repeat notification is set to led flashing.

    Other than that i have no ideas other than trying to re-load your OS again...perhaps you messed up somewhere.
    Thats a very good thing. I tested it and oh yes the Red LED did blink there with the Green and Blue one. But still the problem remains. Can you please tell me where i messed up? I just formatted the device and installed the .216 OS , so how it got messed up when i didn't even change a single setting?
    01-18-09 11:17 AM
  6. Dataquest#CB's Avatar
    I have a band new Bold and it doesn't blink for a missed call either. I sure thought that it would! It should, that's for sure. I hope there will be an update to add that in. The LED was a major factor in my decision to by a Blackberry! I searched and searched for a setting, but it is not there.
    03-10-09 10:03 PM
  7. wirelessgal's Avatar
    The RED LED light will only flash once when you receive a call, then it turns green afterwards. The only time it flashes RED is if someone left you a voicemail. It will flash for about 15 mins and go back to the green coverage LED light. Do a test. Call yourself and leave a VM and see if the RED led light flashes.
    03-10-09 10:11 PM
  8. wcihlu's Avatar
    My led has never flashed when I have a miss call.. I'm sure u can buy a 3rd party app dat can make it flash..

    Posted from my CrackBerry at wapforums.crackberry.com
    03-10-09 10:33 PM
  9. Dataquest#CB's Avatar
    I figured that it probably would finally blink when I actually got a voicemail, but I had not tried it yet. I don't have the green light blinking because it is kind of pointless. It blinks the whole time that you are in coverage, which would be all the time, so I just leave it off. That way whenever the LED does blink, it will be more noticeable to me.
    03-10-09 10:37 PM
  10. wirelessgal's Avatar
    My led has never flashed when I have a miss call.. I'm sure u can buy a 3rd party app dat can make it flash..

    Posted from my CrackBerry at wapforums.crackberry.com


    BBAlerts and BerryBuzz are a couple of apps that will do that.
    Landcmartin2 likes this.
    03-10-09 10:42 PM
  11. Tronyx's Avatar
    BBAlerts and BerryBuzz are a couple of apps that will do that.
    +1 for BerryBuzz. Excellent application.

    Chris
    03-10-09 11:02 PM
  12. wirelessgal's Avatar
    +1 for BerryBuzz. Excellent application.

    Chris

    I haven't tried BerryBuzz yet. I'm still using BBAlerts.
    03-10-09 11:13 PM
  13. Tronyx's Avatar
    I haven't tried BerryBuzz yet. I'm still using BBAlerts.
    Well, I never used BBAlerts so I don't have any thoughts as to one being better then the other, lol.

    Chris
    03-10-09 11:34 PM
  14. wirelessgal's Avatar
    Well, I never used BBAlerts so I don't have any thoughts as to one being better then the other, lol.

    Chris

    Well the developer of BBAlerts are making efforts to improve their app. So I'm not giving up on it. It is an excellent app.
    03-10-09 11:37 PM
  15. obaoba's Avatar
    Check your bedside MODE.....it might be on (found on the CLOCK app). Turn it off, reboot the device, dont use bedside anymore. Could be the solution. It was for me.
    03-11-09 09:17 PM
  16. ritesh's Avatar
    I had a similar issue as the OP on my 8900. I thought it would blink to notify a missed call, but I guess RIM thinks that since these are business phone primarily used for emailing, the LED should flash red only to indicate missed emails and sms'es.
    05-06-09 03:06 AM
  17. maxiang's Avatar
    I never had the led flash for a missed call that I remember. I bought berrybuzz awhile ago and it does have an option to set an led alert for missed calls.
    05-06-09 12:47 PM
  18. gina.a.r's Avatar
    the LED for my Bold did flash RED whn i get missed calls. after a week,it stops working.i'v tried everything n nothing gets me back e RED LED for missed calls.if u read arnd e forum,s/one did say tht thr is a preinstalled ability for e LED notification for missed calls for Bold.i knw this cos m using Bold n it worked for abt a week b4 it was gone...still trying to fig out wht happened.
    05-25-09 01:28 PM
  19. Username00089's Avatar
    the LED for my Bold did flash RED whn i get missed calls. after a week,it stops working.i'v tried everything n nothing gets me back e RED LED for missed calls.if u read arnd e forum,s/one did say tht thr is a preinstalled ability for e LED notification for missed calls for Bold.i knw this cos m using Bold n it worked for abt a week b4 it was gone...still trying to fig out wht happened.
    If your missed calls are logged in your messages folder, then a missed call will flash red. If they're not logged in the messages folder, it won't.
    05-25-09 01:29 PM
  20. winjaw's Avatar
    Part of the problem might be from the upgrade, especially with ATT. They've added visual voice mail, but it's not activated. When I went to .247, visual voice showed up and screwed up my missed phone call LED. Basically, quit working for missed calls. Later upgraded to .266 and the problem went away - sorta - I now once again get the red blinking LED for missed calls, but only for about 15 minutes. You can check the forums on that visual voice mail as there are directions somewhere on how to remove it. Lot of people reported similar problems when the visual thing was added.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-09 08:01 PM
  21. bosslady's Avatar
    does anyone use blink? I bought it over bbalerts(i had the trial and it was great) no matter what i do all my led alerts are off. from time to time, one will work but then thats it. I changed all my profile led notifications to none, and am having no luck
    07-16-09 04:21 PM
LINK TO POST COPIED TO CLIPBOARD