1. Blueacid's Avatar
    Hey,

    So today I pulled my bold out of my pocket and tried to unlock it; * and green phone were pressed. Well, wouldn't respond to that, but poking other keys made it prompt me to unlock it, so it hadn't crashed. In the end, pulled the battery out for 5secs and let it boot up again.

    When I got it up, I discovered that the keyboard wasn't quite working. The following keys wouldn't work:

    A/*, Phone up, Phone down, Trackball click.

    So, basically, I couldn't have got any worse luck there! The other buttons do still all work, but it's a nightmare to move around the phone. I've currently whipped the battery back out, and it's been out for 10mins as I type this. Wondering if anyone has any suggestions as to what might have happened? There's been no water, no hard bashes, just me walking around with the bold on its own in my pocket.


    Any suggestions or thoughts on what to try?
    08-15-09 12:16 PM
  2. dpperk29#AC's Avatar
    try a battery pull.

    if that doesn't work you'll probably have to have it warrantied.

    i had similar issues awhile back and had to have it replaced.
    08-15-09 12:41 PM
  3. Rolf's Avatar
    Are you using a custom theme? A few themes that I've tried have given me trouble with keyboard lock and standby. Sometimes hitting the end key would open up my contacts list, and hitting any button on my keyboard would search contacts for L.
    08-15-09 12:52 PM
  4. Blueacid's Avatar
    try a battery pull.

    if that doesn't work you'll probably have to have it warrantied.

    i had similar issues awhile back and had to have it replaced.
    Putting the battery in now after just short of an hour, it's loading up now -let's see if it worked. If not, then well, was hoping it wouldn't come to a warranty job!

    Are you using a custom theme? A few themes that I've tried have given me trouble with keyboard lock and standby. Sometimes hitting the end key would open up my contacts list, and hitting any button on my keyboard would search contacts for L.
    Hmm, no I'm using the default, I haven't loaded any new ones on there.
    08-15-09 01:13 PM
  5. Blueacid's Avatar
    *sigh* didn't work. Calling my carrier now
    08-15-09 01:14 PM
  6. Blueacid's Avatar
    Hmmm, this is odd!

    I spent 40mins on hold to them, while waiting to get through. Not a problem, as it's a free call and, well, it's nearly 8pm on a Saturday evening. However, since my battery was low, I also had it on charge. The phone heated up during the call, and now all those keys seem to have started working again!


    Odd, but will let you guys know how it pans out. I suspect that might be a liquid thing (who knows?!) so will dunk it in a bowl of rice overnight just to see if that can help it!
    08-15-09 01:50 PM
LINK TO POST COPIED TO CLIPBOARD