1. WelshRob's Avatar
    Hi hope someone can help. I have my bold password protected so that to come out of lock I have to enter a password.

    For some reason, the "A" key goes through periods of not working, and as my password contains an "a" I cannot enter the password! Then, after a varying amount of time, the key starts working again! I am aware that the "A" key if held down acts as an auto lock and I am wondering if this is relevant to my problem.

    The problem always happens when I have had my Bold in my pocket and possibly a key has been pressed thereby bringing up the password entry box...is it possible constant pressing in my pocket could be locking up the Bold somehow?

    I have had the problem for the last 5 days, and have tried battery pulls and upgrading firmware, and it still does it...its fine if it isnt locked - but I need the lock to protect the handset!

    Any ideas?

    Many thanks
    06-03-09 04:39 PM
  2. bt224's Avatar
    Try pressing the Mute button on top to lock the keyboard through the standby function. See if that helps the situation.
    06-03-09 04:41 PM
  3. WelshRob's Avatar
    Many thanks bt224 for the mega quick reply....I will give it a go once I can get into the Bold again...you guessed it...it has currently locked me out as described above....its been locked now (ie the "A" key not responding since this morning.... :-(
    06-03-09 04:45 PM
  4. K B's Avatar
    That is strange, though. Could be faulty hardware. I would swap the phone for a new replacement if possible.
    06-03-09 04:47 PM
  5. Teek's Avatar
    I had a similar issue early on. The keys on the left side of the keyboard were always hit or miss when entering the password.
    I just decided to make my password a combo of letters on the right side of the keyboard.. No issues now.
    06-03-09 04:47 PM
  6. WelshRob's Avatar
    I had a similar issue early on. The keys on the left side of the keyboard were always hit or miss when entering the password.
    I just decided to make my password a combo of letters on the right side of the keyboard.. No issues now.
    Thanks Teek for the info....glad I am not alone! If I can get back in to the phone today (grrr!) I will try what you suggest as there are no problems with the A key in general use
    06-03-09 04:52 PM
  7. flight_internet's Avatar
    Do you have different input languages installed? If the input language is left to something other than English (or the language in which you made up your password) before your phone locks up you could error out even if you are typing the correct sequence on the keyboard, right?
    06-03-09 06:17 PM
  8. WelshRob's Avatar
    Thanks for your comments guys....
    Thought I would give an update....I am still, 1 day later, unable to get the "A" key to work so I can enter my password - have done soft and hard resets and battery pulls.

    I have figured the only option open to me is to reset the password by entering an incorrect password 10 times - I have a backup I can restore so although not ideal I guess it is my only option? PROBLEM - the handset asks me to enter "blackberry" as the code and of course the "A" key doesnt work!! It doesnt seem to count 10 attempts so I am still stuck!

    Any ideas pleeeaasse?
    06-04-09 02:12 AM
  9. WelshRob's Avatar
    Handset still not responding to "A" key
    06-04-09 06:08 AM
  10. Teek's Avatar
    I'm unsure if passwords are case sensitive.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Teek; 06-04-09 at 06:53 AM.
    06-04-09 06:51 AM
  11. WelshRob's Avatar
    I'm unsure if passwords are case sensitive.
    How do you know the A key is the problem unless your password is all A's?

    Posted from my CrackBerry at wapforums.crackberry.com
    I know because all other letters appear when I type, and when I try to enter "blackberry" all that appears is "blckberry". Once I get in (as this has happened before and then all of a sudden lets me in), the A key works absolutely fine! I just need to find a way to get in so that I can change my password to a word that doesnt include "a" until a fix is found :-)
    06-04-09 06:55 AM
  12. Teek's Avatar
    Gotcha. I thought about that after my post and edited hopefully before u saw it. Lol

    Anyway, go to blackberry.com. Does RIM have a 1800 # for tech supprt? I'd try that.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 07:11 AM
  13. WelshRob's Avatar
    Gotcha. I thought about that after my post and edited hopefully before u saw it. Lol

    Anyway, go to blackberry.com. Does RIM have a 1800 # for tech supprt? I'd try that.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks Teek - I am in the UK so will try and find a number for RIM tech support here in Britain. Thanks again (if you or anyone else has any bright ideas though please help, as I have 50 messages and facebook alerts showing on screen that I cant access - its driving me nuts!)
    06-04-09 07:22 AM
  14. bt224's Avatar
    06-04-09 07:38 AM
  15. WelshRob's Avatar
    Managed to get in to the phone tonight guys and changed the password so hopefully the problem will now be sorted.

    Many thanks for your suggestions today.
    All the best
    06-04-09 02:54 PM
LINK TO POST COPIED TO CLIPBOARD