07-07-11 01:17 AM
53 123
tools
  1. lovebug44047's Avatar
    So I have a bold 9650, verizon, running the official os6. For the past 2-3 weeks it just randomly goes to a white screen with some wording on it, but the issue is it restarts so quickly I can't read the error. I've had app errors in the past and its not that. So wondering if theirs any way to check somehow to see what the error is. Like is their a dignostic I can run or something?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-07-11 03:18 PM
  2. DawgMan's Avatar
    There is a diagnostic on the device but it is used to check the radio and data connections to the server in the mobile connections settings. Did the issue start when the OS was upgraded? Have you installed any new applications that would be in the same time frame as the rebooting problem starting? You may want to to a backup, wipe the device and reload the OS. It's possible you have a corrupt or missing file that is causing the problem.
    03-07-11 03:25 PM
  3. lovebug44047's Avatar
    It started way after upgrading, and doesn't go along the time frame of a new app running. I was just hoping their was something to do before a wipe...........

    Posted from my CrackBerry at wapforums.crackberry.com
    03-07-11 03:29 PM
  4. DawgMan's Avatar
    It started way after upgrading, and doesn't go along the time frame of a new app running. I was just hoping their was something to do before a wipe...........

    Posted from my CrackBerry at wapforums.crackberry.com
    Unfortunately, that is the nature of the beast.
    03-07-11 03:32 PM
  5. Speczorz's Avatar
    It would probably be best to do a wipe using BBSAK and do a fresh install using apploader. Then give it a few days to sink in and you should be good to go.
    03-07-11 07:37 PM
  6. lobsterboxed's Avatar
    I have 5 blackberry's. 3 9650's, a style and a curve. The four of them that are on 6.0 have the same behavior. They will all restart for no reason. We have checked and double checked all of the phones. I have spoken to tech support, the local store and others. No one can say why this is happening. The style came with 6.0 out of the box. so did one of the 9650's, the other two 69650's were upgraded to 6.0. However the will all randomly reboot. Hope RIM is listening, we need a maintenance update.
    03-08-11 08:49 AM
  7. wesware's Avatar
    You didn't mention it and no one else has either but did you try a simple battery pull? Just thought I'd throw that out there before you get too crazy with a wipe.
    03-09-11 04:17 AM
  8. lovebug44047's Avatar
    Yes. I've done many battery pulls and the issue hasn't been resolved

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-11 07:57 AM
  9. ThePinkChameleon's Avatar
    lovebug, have you check what your file free is at? If it gets too low, your bb can behave rather strangely. Just another idea to bounce off ya

    Also, it could be something as simple as a pix you dwld to your bb. Ie- a couple yrs back i dwld a pix to my S2 and it started rebooting. I finally fig'd out it was linked to that pix the next day and deleted it and all was well. So thats another idea to bounce off ya as well to consider
    03-09-11 08:36 AM
  10. kanderna's Avatar
    I landed here because mine (Sprint) is doing the same thing. On the official OS6 about a month ago. Never happened before upgrade. I've seen the problem happen 4 times as it was sitting next to me at my desk. Who knows if it has happened more times than that.

    Probably unrelated, but another example of odd behavior... a couple weeks ago my screen wouldn't "timeout dim." Screen was always on. Had to soft reset to resolve.
    03-09-11 05:26 PM
  11. DreamOutLoud65#CB's Avatar
    On my second BB Bold 9650 with OS 6.. and with the replacement phone I got back beginning of this year all has been ok except for minor annoyances like when I pull my battery I get double FB messages in my messages folder, in which I can only delete of them and not both. I had this problem with .20 FB and even with the latest version of .28. Anyways, I am used to this problem and just live with it. And if I need to pull my battery I logout of FB before I do it so I don't have this problem but of course if my phone reboots I get this.
    Anyways, today for the first time since I have had this second 9650 I got 2 reboots in 2 hours. GRR..

    I really am so done with this phone and when I can upgrade later this year I am going to a android phone.
    None of the tech support can ever resolve my problem because they haven't a clue what to do, their bandaid fix is first to do a wipe and if you can't do that go into the sprint store so they can do it. Then if it fails a diagnostic test they just give you another 9650. Hey, here's an idea how bout going to RIM and getting some actual training on how to troubleshoot blackberries? So when we call or come into the store you actually resolve the issue.. Instead of putting a frickin bandaid on it and sending the customer away perplexed and pissed off..
    /end of rant..

    and no I am not going to change carriers, that won't fix either.. it's the same issue with all of them.
    03-11-11 03:02 PM
  12. kanderna's Avatar
    I just had another spontaneous reset. Phone sitting next to me at my desk.
    03-11-11 03:06 PM
  13. gcrider900's Avatar
    I too was having random reset issues, as well as the double FB messages that DreamOutLoud65 refers to. When I changed to NOT getting FB notifications in my Messages folder, my random resets cleared up.
    03-11-11 08:49 PM
  14. kat89447's Avatar
    I've had this issue myself, I've had people suggest I use a new battery. I did and it seems to have fixed the issue. My battery was almost 2 years old. It may not fix your issue, but so far it seems to have fixed mine.
    03-12-11 01:43 AM
  15. vrod_CB's Avatar
    Yesterday, Verizon tech support had me do a backup of my email, calendar, etc. then do a security wipe and as soon as we finished and I restored my data I had another random reboot. It did not help at all.My battery is new.
    03-12-11 09:47 AM
  16. DreamOutLoud65#CB's Avatar
    I've had this issue myself, I've had people suggest I use a new battery. I did and it seems to have fixed the issue. My battery was almost 2 years old. It may not fix your issue, but so far it seems to have fixed mine.
    how can the battery be almost two yrs old? the phone came out in 5/2010, that's not even a year.

    I know this won't resolve my issue being I am on my second 9650 which I got 2 months ago.
    03-12-11 11:12 PM
  17. jaydee5799's Avatar
    None of the tech support can ever resolve my problem because they haven't a clue what to do, their bandaid fix is first to do a wipe and if you can't do that go into the sprint store so they can do it. Then if it fails a diagnostic test they just give you another 9650. Hey, here's an idea how bout going to RIM and getting some actual training on how to troubleshoot blackberries? So when we call or come into the store you actually resolve the issue.. Instead of putting a frickin bandaid on it and sending the customer away perplexed and pissed off..
    /end of rant..

    and no I am not going to change carriers, that won't fix either.. it's the same issue with all of them.
    I have been calling VZW CS about a memory leak in my phone for the past 3 or 4 months. Everytime I call they say they have never heard of such a thing. Every technician reads from a script and no one has any answer except to re-load the OS. I agree with what you said. Maybe it's time to stop blaming RIM and blame the carrier CS and/or technicians who have no idea what to do with a problem. I have had 4 devices since June and they all leak. No one has any idea what to do.

    But no, I am not leaving Blackberry...
    03-13-11 02:26 PM
  18. Jude526's Avatar
    well I had memory leaks and other issues and I did leave and since I made the switch there have been no issues. Customer care should know more about the devices and tech support needs to be more on top of the issues. I do know it is nearly impossible to speak to RIM without paying for it........if you can get Verizon to make the call transfer for you. One thing I like about having an HTC device is if there is a problem you can email and call them without an issue. Not like RIM who likes to hide from their customers. I am not bashing BB I liked it but I was tired of issues and did make the switch.
    03-27-11 10:30 PM
  19. kanderna's Avatar
    I keep getting the restarts as well. I have reinstalled OS6 last week, which didn't help... had two this morning already.

    I brought it into a Sprint store about a month ago to run diagnostics. They found nothing wrong and told me that they could replace it with refurbished for $35 or I could contact BB for a replacement. If BB is going to replace for free, why would the other even be presented as an option?

    One other odd thing that happens every once in a while (probably unrelated), is that the screen will not fade to black. It will dim, but then never go to black. I have to soft reset to fix. Probably once every couple weeks.

    So if anyone is aware of any other solutions, I'd love to hear them!
    06-16-11 04:06 PM
  20. CyberchickK's Avatar
    I was on the verge of the dreaded "wipe" myself and instead I deleted some recent apps that I had installed and then reinstalled my OS (which happens to be 5) from PC to BB (not ota). All has been fine since. It reminds me not to jump on version upgrade bandwagons, although your phones came with their version of OS. I haven't upgraded Facebook for the same reason. Now I just make sure to use Blackberry Protect and back up all my stuff every day w/Blackberry Desktop Manager. A full wipe is a pita.
    06-16-11 04:16 PM
  21. CyberchickK's Avatar
    PS, at the Verizon Store they were quick to suggest a security wipe and I just headed home to work it out myself. I don't think that's the answer for every problem.
    06-16-11 04:17 PM
  22. wesware's Avatar
    $35 is a restocking fee. Most carrier charge this when replacing a device. Try uninstalling all apps if u haven't done so already. If rebooting persists, its a hardware problem. If still under warranty, contact BB for free replacement.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-11 04:21 PM
  23. kanderna's Avatar
    Reboots galore today. I've uninstalled apps one-by-one, and as expected, no help (problem started after OS6 install... no new apps after that install).

    Like many others in this thread, it seems to only happen in areas of questionable reception.

    Looks like a call to BB is in order.
    Last edited by kanderna; 06-23-11 at 05:13 PM.
    06-23-11 03:32 PM
  24. wesware's Avatar
    Good Luck!
    06-25-11 12:35 AM
  25. nycfly89's Avatar
    can someone please help me out too?

    no matter what i do, my bold goes into an endless bootcycle. the only way to save it is to take the battery out, plug it in without the battery, then reinsert the battery.

    it happens literally when i do anything on the phone. make a call, browse the web, facebook, etc. i also reinstalled the software too so any ideas?

    im in europe and cannot do anything PC based. do you think its the signal thats messing with the phone?
    06-27-11 09:16 AM
53 123
LINK TO POST COPIED TO CLIPBOARD