1. BCking81's Avatar
    For some reason this morning my Bold decided to act a fool. Its keeps automatically rebooting itself. I cant do anything. Anyone else experience this. I tried a battery pull and even waited for a while before putting it back in. I'm still under warranty but will i get a brand new or a refurb?
    05-20-09 10:47 AM
  2. benzworm's Avatar
    you should wipe it with crackmem and relaod the os... that'll take care of it
    05-20-09 10:48 AM
  3. Username00089's Avatar
    My question to you is are you running the stock .167 OS? And how many apps are you running?

    Note: Hopefully a mod can title this thread properly.
    05-20-09 12:31 PM
  4. BCking81's Avatar
    Im running .167 (Platform) 4.0.0.217. And not running more than 1 or 2 apps. Sorry about the title. It was made out of frustration.
    05-20-09 07:39 PM
  5. Garz's Avatar
    My question to you is are you running the stock .167 OS? And how many apps are you running?

    Note: Hopefully a mod can title this thread properly.


    Done......
    05-20-09 07:41 PM
  6. bt224's Avatar
    Done......
    gracias, senor
    05-20-09 08:49 PM
  7. BlueFyre's Avatar
    You will get a refurb, but its better than a brand new. Its checked for issues, fixed (most of the time) and has all new parts. Why not?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 09:00 PM
  8. Jvaf's Avatar
    if your still have problems.. it could be an inflated battery.. Get a brandnew one and see how that goes.. if that doesnt work PM me please
    05-20-09 09:19 PM
  9. bboy2143's Avatar
    Keeps rebooting once it's been rebooted? Or does it keep rebooting while on the loading screen?
    05-20-09 10:24 PM
  10. BCking81's Avatar
    Weird. Just keeps rebooting over and over again. Made it to the home screen once but a message came thru and rebooted again.
    05-21-09 09:35 AM
  11. tikisaila's Avatar
    Hello,
    I have a user with a Bold OS is .282. The phone keeps rebooting. It was at .247 and was working fine, and then it started rebooting several times a day. The user dropped off the phone to me earlier this week, and it had a java error 102. I recovered from that error, by wiping the phone, and then reloading to version 282. Was working great, and then last night it started to reboot again.

    Any ideas?
    07-16-09 10:36 AM
LINK TO POST COPIED TO CLIPBOARD