1. Waqs's Avatar
    So I have my blackberry bold on charge and I'm using the browser. I downloaded a video clip but it wouldn't play because it wasn't supported. I try to delete it but it says the file is in use so I do a battery pull. I've done the battery pull while the wall charger was still connected to the phone by the way.

    Then all I could see was a red light which seemed normal but it didn't go away and the screen never came on (normal boot process etc). I left it for a few minutes but nothing.

    I then disconnected the wall charger from the phone and did another battery pull. This time however there was no red light, nothing at all. The phone seems dead.

    I've already tried reviving it via loader with battery in and also out but its not picking it up. Any ideas?

    O.S is 5.0.0.130
    08-14-09 04:59 PM
  2. Username00089's Avatar
    08-14-09 05:08 PM
  3. Waqs's Avatar
    Doesn't work
    08-14-09 05:17 PM
  4. laollis's Avatar
    Bummer. Warranty?
    08-14-09 05:26 PM
  5. ghostshell's Avatar
    murderer!!! someone call the berry police! JK ,what does it do if you take out the batt for 30sec then put it back in?
    08-14-09 05:31 PM
  6. Waqs's Avatar
    It does nothing at all. No response
    08-14-09 05:35 PM
  7. Username00089's Avatar
    So what that thread described to do didn't even work?
    08-14-09 05:37 PM
  8. Waqs's Avatar
    That's correct. I'm familiar with that thread, I revived a blackberry pearl with the help of that thread last time.
    08-14-09 05:42 PM
  9. Username00089's Avatar
    That's correct. I'm familiar with that thread, I revived a blackberry pearl with the help of that thread last time.
    Do you have a recent backup so that it would be worth the try of wiping
    the device with JL_Cmndr and then trying to reload the OS?
    08-14-09 05:48 PM
  10. Waqs's Avatar
    Yes I have a recent backup. When I plug the device into my computer I get nothing. The sound that vista normally makes when USB is connected does not happen. I tried to wipe with JL_Cmder but it doesnt connect to the phone at all.
    08-14-09 05:59 PM
  11. digitalb0y's Avatar
    Try reinstalling the USB drivers and then try it again with and without battery. Make sure not to use a hub.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 06:02 PM
  12. Waqs's Avatar
    Yeah tried that didn't work. I have insurance but I don't want to go down that route for quite a few reasons.
    08-14-09 07:30 PM
  13. PwnCakes193's Avatar
    Yeah tried that didn't work. I have insurance but I don't want to go down that route for quite a few reasons.
    Debranding/Unlocking I see.... Or bezel changes.
    08-14-09 09:59 PM
  14. Waqs's Avatar
    Debranding/Unlocking I see.... Or bezel changes.
    Exactly. Don't forget the black trackball lol.

    Anyway here is the update. I took the battery and sim out of my bold for the night and when I woke up I put them back in and guess what, the phone turned on and operates like nothing was wrong with it.

    So what's the explanation for this? Could this be a technical flaw by RIM?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 05:44 AM
  15. Waqs's Avatar
    So has anyone else had this issue?
    08-15-09 04:01 PM
  16. darkone338's Avatar
    ive experienced a couple of things that were fixed by prolonged battery removal. BIS stopped working on the phone at one point, couldnt access any internet applications either... Switching device worked fine on another handset, but the bold wouldnt work, neither would it receive new service books etc.. 24 hours without a battery and presto, it worked again.. and never a problem since.
    08-15-09 06:41 PM
  17. cljenkins1219's Avatar
    Yes, strangely similar problem. I have been experiencing the "twirling hourglass of death" quite frequently lately, so decided to get rid of apps I no longer used. I removed several (individually) each time performing a battery pull after the restart, then checking free memory stats. My free application memory hovered around 13 Mb, and my device memory never change - reporting 858 Mb out of 859 Mb available.

    I launched BB App World and initiated a download of Aerize Optimizer, but I immediately received a warning of less than 5 Mb available. I cancelled the download, and performed another battery pull.

    Then . . . nothing. No light, No screen, No acknowledgment from the desktop manager.

    Since I am within the warranty period (only by a few days), Rogers is shipping a replacement. 3-5 days without my BB is a killer, so I'll remove the sim card and the battery and let it sit overnight.

    Maybe the BB repair fairy will visit while I sleep and my Bold will work in the morning.
    08-16-09 12:46 AM
  18. cljenkins1219's Avatar
    It WORKS!!!!

    I replace the sim card and battery first thing today. The LED lit up and the screen began to glow. I connected the phone via the cable to the desktop manager and completely backed up and restored my Bold.

    It appears to be back among the living!
    08-16-09 03:15 PM
  19. tailgater's Avatar
    Something like this happened to me. I left the phone charging overnight..blinking red light.

    What was weird is that the phone prior to being left charging kept restarting whenever its on the charger.

    Thinking its okay since its an original charger I left it overnight. Then I woke up with the red blinkie thing.

    I tried the charger with another Bold and it caused it to keep restarting as well.

    Used apploader to reload the OS and restored a one month old backup.

    Threw the charger away and got a generic usb charger with 1A output for fast charging

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 09:31 PM
  20. _dave_'s Avatar
    I just had a similar experience, I think.
    Kind of nerve-wrecking. (Just got new BOLD 3 days ago)

    Was working perfectly, so I decided to upgrade to 4.6.0.282.
    (My wife thinks I'm crazy - 'why mess with it if it's working fine?')

    I did the update fine, but decided to do a battery pull after updated as recommended on these forums to possibly release memory, etc....

    SO

    I pulled the battery & it began to reboot, so I thought but the red light just kept blinking & blinking.

    Sometimes in a steady beat, sometimes long times between flashes.
    Screen was dead all of this time & no response from any buttons, including standby or power.

    anyway, after 45 min I pulled the battery again & it booted back up in about 3-4 minutes (may have been less)

    everything seems normal now & even gained an extra 13mb free space after the battery pull.

    hmm. weird.
    08-22-09 06:55 AM
  21. brittanykrug's Avatar
    ive actually had this problem....twice. I took it to att both times (had to wait over 3 hours both times btw) and the guy got it to turn on but every application i use was deleted. and on the second phone, the keyboard wasnt working at all. Both times they switched it out for me.
    08-22-09 11:07 AM
LINK TO POST COPIED TO CLIPBOARD