1. divarave's Avatar
    About a week ago, my phone went from pairing and just going to BT Phone (Handsfree) with my stereo when I had a call to connecting to BT phone automatically and kicking me out of any other mode on the stereo.

    Additionally, it keeps trying to connect to the BT device in my car and re registering my phone through the BB service.

    So it's something with the phone itself.

    Any ideas?
    08-03-11 03:31 PM
  2. mrtouchedme's Avatar
    You've set one of them up to auto pair without prompting you! As far as the stereo going into bluetooth mode when you get a call, every bluetooth enabled stereo I've used does this when paired with a device receiving an incoming call, they usually have setting in the stereo to turn this function off

    What OS are you running? Have you updated BIS? Resent service books? Memory clean and battery pull? Etc....

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-11 04:44 PM
  3. divarave's Avatar
    Yep, it's gotta be the phone that's auto pairing, but I can't tell why. It started a week ago so I'm thinking I may have hit something.

    I deleted the device and re-paired. It's OS 6. I can try the memory clean and battery pull. The other things I don't know how to do ;-(
    08-03-11 04:50 PM
  4. mrtouchedme's Avatar
    I still think if the stereo is auto switching to call mode, it might be a stereo setting, but while in bluetooth screen check options, and device options for the paired devices

    Go into the email setup, let it search for updates....that will update bis, if you haven't already....after that hit bb menu key, and select service books, and resend....then clean memory, and battery pull!

    What carrier? Are you on the latest os6 build 6.0.0.600?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-11 05:09 PM
  5. mrtouchedme's Avatar
    I'm not sure what you want the phone to do with your bluetooth calls, just like having a bluetooth headset paired, when the phone bluetooth is set to on, all call's go to the headset....until you turn the headset off, or turn bluetooth on the phone off

    Also, if phone bluetooth is set to on, as soon as you turn a paired device on, it tries to auto pair! Try unchecking bluetooth in the network connections so that it is off

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mrtouchedme; 08-03-11 at 05:21 PM.
    divarave likes this.
    08-03-11 05:16 PM
LINK TO POST COPIED TO CLIPBOARD