1. tooshifty's Avatar
    I just got my Bold last week. I did an update to .217 and now my phone wont turn on. Everything finished and DM said something like... "operation successful". On the phone I selected "reboot now". I than did a battery pull right after. I waited 5 minutes and now the phone wont turn on. No lights at all. My computer wont recognize the phone either.

    I had a Curve before this which I also bricked. I recovered that one through the guides here. But my computer doesnt recognize my Bold at all.

    I'm guessing this one is un-recoverable?

    I bought this phone from Craig's and insured it the day I got it which was just last week. Do I have to send the phone or can I just walk into an ATT store?
    06-08-09 04:20 AM
  2. d1n_only's Avatar
    I'm not sure if I can help much but what I would do in your situation is plug the charger in just incase the battery died and then after about 10 minutes check its ok. If not plug it into your PC and try and install the OS again. It won't show it knows your BB is connected until the last minute where it should show you your BB PIN. Hopefully this helps a little.
    06-08-09 04:38 AM
  3. tooshifty's Avatar
    No power at all.
    06-08-09 05:09 AM
  4. d1n_only's Avatar
    If after the short charge there is still no power, I would go into the store and get them to check it out.
    06-08-09 05:17 AM
  5. marc539's Avatar
    This sucks. I know feeling, I bricked an Iphone after doing a hardware unlock. I did like 13 before and last one just crapped out on me, wouldn't even turn on. I just put it back together nice and pretty and took it to Apple Store where they swapped it for new one, with receipt of course. Dont know how they'll handle your Craiglist deal at AT&T. Give it a shot. Good luck!
    06-08-09 07:19 AM
  6. tooshifty's Avatar
    I'm relieved!!

    read some threads where the phone completely had no power. I did what they did which was leave the battery out all night. Woke up in the morning and put it back together. Thankfully, the red light came on and it turned on!!!

    Went to "about" screen... was happy to see I got v4.6.0.167, Platform 4.0.0.217 in there.
    06-08-09 11:47 AM
  7. wrxm33's Avatar
    Well, I experienced that before too. My computer won't recognize the Bold at all. Let me ask you this... when you put your battery or plug-in the charger, is the Red LED on for few seconds? If so, your Bold is not completely dead yet.

    Use the Appload recover method should able to save your Bold.
    06-08-09 11:48 AM
  8. wrxm33's Avatar
    06-08-09 11:49 AM
  9. tooshifty's Avatar
    There was no lights at all. No LED, no lights, nothing. I played with it for over an hour. Did multiple battery pulls, pulled out SD card/SIM, and pushed every possible button.

    It was completely dead.
    06-09-09 05:53 AM
  10. dictoresno's Avatar
    you managed to brick your old Curve and the Bold? dude, before you try anything else, make sure you revise your steps when messing with the OS. ive done it a bunch of times without a hitch. gotta be something you are doing wrong. just be careful.
    06-09-09 07:10 AM
LINK TO POST COPIED TO CLIPBOARD