1. xanderw's Avatar
    I have just succesfully connected by Bold to a nokia ck 20w carkit. Outgoing calls are fine and operate smoothly handsfree via the bluetoot set, but i'm facing some problems with incoming calls. when i answer an incoming call it prompts "call routed to bluetooth device" where i have the options "route call to headset" and "ok". in both cases of 'ok' and doing nothing it takes about 4-5 seconds before i actually have the call routed to the bluetooth device and can hear the other end of the line. this results in an annoying "hello... hello .... HELLO" with every incoming call... I would just like to talk directly via bluetooth upon answering a call.. anyone familiair to this problem, and anyone a solution for this?? thx....
    05-26-09 03:40 PM
  2. bt224's Avatar
    be sure Discoverable under Options>Bluetooth is set to yes rather than 2 minutes. Might make a difference.
    05-26-09 04:05 PM
  3. xanderw's Avatar
    tried that already but is not helping unfortunately...
    the bold is connecting ok to the bluetooth device, the problem is when you answer an incoming call..... anyone who can help me???
    05-27-09 02:04 AM
  4. GMJeff's Avatar
    I would guess it is something to do with the car kit. Some kind of routing delay. Even dedicated bluetooth headsets have a slight delay (millisecond or two, but noticeable) when the button is first pushed, and an audio connection is made.

    I have a stereo in my truck with built in bluetooth, and as soon as I press the answer button on the stereo, I can talk after the same millisecond or two. I do not even have to touch the phone to make a routing decision.
    05-27-09 02:39 AM
  5. mike7878's Avatar
    I have read the recent replys but does anyone else have an idea on what i can do to fix this problem with the blackberry taking about 3 to 5 secs to be heard on the other phone line its like you have said hello at least 3 times before the person on the other line can hear you, i had a nokia n95 and it did this but i just upgraded the software and the problem was fixed, hve tried this with the bold and still no luck, please help
    08-17-09 07:47 AM
LINK TO POST COPIED TO CLIPBOARD