1. ms4j0n's Avatar
    Hi guys,

    A week ago I bought a 9900.
    Today I made a security wipe and the BB entered into a infinite loop. It shows an icon like a mini cellphone with a cross inside.
    I've tried everything, BBSAK, JL_CMder, Apploader, everything.
    He doesn't work and I'm desperate, I've payed a fortune for this phone and I need it ASAP.
    When I take out the battery and try to get the message UNKNOWN PIN in de Apploader, as soon I connect it I get the PIN.
    Is there any way to fix this phone or I'll loose 900US$.
    Also I tried with this version: 9900M_PBr7.0.0_rel2290_PL5.0.0.694_A7.0.0.540.exe
    Got stuck when trying to reconnect to JVM.
    Another thing, the device has password.

    I live in Latin America.

    THANKS!
    Last edited by ms4j0n; 11-24-11 at 12:13 AM.
    11-23-11 11:45 PM
  2. berrycops's Avatar
    1.Run Apploader, make sure your BlackBerry IS NOT connected to your computer.
    2.Connect your 9900 to the USB connector and as SOON as you see USB-PIN:UNKNOWN hit Next.
    you don't get the message UNKNOWN PIN, just use another WINDOWS PC and try again. sure you can fix it.
    Last edited by berrycops; 11-24-11 at 06:16 AM.
    11-24-11 06:03 AM
  3. ms4j0n's Avatar
    1.Run Apploader, make sure your BlackBerry IS NOT connected to your computer.
    2.Connect your 9900 to the USB connector and as SOON as you see USB-PIN:UNKNOWN hit Next.
    you don't get the message UNKNOWN PIN, just use another WINDOWS PC and try again. sure you can fix it.
    Hi, thanks for you answer. I've tried in 3 different PC's also with different Windows versions and the PIN appears ALWAYS :S no exception.
    11-24-11 07:18 AM
  4. ms4j0n's Avatar
    1.Run Apploader, make sure your BlackBerry IS NOT connected to your computer.
    2.Connect your 9900 to the USB connector and as SOON as you see USB-PIN:UNKNOWN hit Next.
    you don't get the message UNKNOWN PIN, just use another WINDOWS PC and try again. sure you can fix it.
    Now in XP I get the message UNKNOWN PIN, AppLoader starts loading JVM and system software but when the device initialization starts the loop starts again with the mini phone with an X inside of it and AppLoader tells me: Reconnecting to JVM.
    11-24-11 08:11 AM
  5. robsteve's Avatar
    Did apploader ever ask you for the device password? I fixed a nuked Bold 9000 last week that had a password on it and I think apploader asked me for a password and it just required putting in the password wrong six or ten times and it then did a wipe and proceeded with the upgrade.

    I might have used the command line with the /jvm option. Check for the thread here on Crackberry about recovering a nuked Blackberry.
    ms4j0n likes this.
    11-24-11 08:42 AM
  6. ms4j0n's Avatar
    Did apploader ever ask you for the device password? I fixed a nuked Bold 9000 last week that had a password on it and I think apploader asked me for a password and it just required putting in the password wrong six or ten times and it then did a wipe and proceeded with the upgrade.

    I might have used the command line with the /jvm option. Check for the thread here on Crackberry about recovering a nuked Blackberry.
    Yes, apploader asked me the password, I will try what you are telling to me thanks!
    I've also checked every thread talking about recovering a nuked BB and nothing
    11-24-11 09:58 AM
  7. kccman's Avatar
    Just wondering what PC operating systems have you tried recovering on?
    11-24-11 10:08 AM
  8. ms4j0n's Avatar
    Did apploader ever ask you for the device password? I fixed a nuked Bold 9000 last week that had a password on it and I think apploader asked me for a password and it just required putting in the password wrong six or ten times and it then did a wipe and proceeded with the upgrade.

    I might have used the command line with the /jvm option. Check for the thread here on Crackberry about recovering a nuked Blackberry.
    I've done what you told me, keep doing the same, but now apploader tells me connecting to the device (JVM) or Connecting to the device (ARM).
    Last edited by ms4j0n; 11-24-11 at 10:12 AM.
    11-24-11 10:09 AM
  9. ms4j0n's Avatar
    Just wondering what PC operating systems have you tried recovering on?
    I've tried on: Windows Server 2008, Windows 7 Pro, Windows XP Pro.
    11-24-11 10:10 AM
  10. ms4j0n's Avatar
    Did apploader ever ask you for the device password? I fixed a nuked Bold 9000 last week that had a password on it and I think apploader asked me for a password and it just required putting in the password wrong six or ten times and it then did a wipe and proceeded with the upgrade.

    I might have used the command line with the /jvm option. Check for the thread here on Crackberry about recovering a nuked Blackberry.
    Now I just loaded JVM and system software it's waiting for the device to initialize, now the BB in the screen says: Error 507. Reload Software.
    11-24-11 10:16 AM
  11. ms4j0n's Avatar
    It works !!!!
    11-24-11 10:32 AM
  12. siopow's Avatar
    Hi guys,

    A week ago I bought a 9900.
    Today I made a security wipe and the BB entered into a infinite loop. It shows an icon like a mini cellphone with a cross inside.
    I've tried everything, BBSAK, JL_CMder, Apploader, everything.
    He doesn't work and I'm desperate, I've payed a fortune for this phone and I need it ASAP.
    When I take out the battery and try to get the message UNKNOWN PIN in de Apploader, as soon I connect it I get the PIN.
    Is there any way to fix this phone or I'll loose 900US$.
    Also I tried with this version: 9900M_PBr7.0.0_rel2290_PL5.0.0.694_A7.0.0.540.exe
    Got stuck when trying to reconnect to JVM.
    Another thing, the device has password.

    I live in Latin America.

    THANKS!
    I woke up this morning with the same problem! I do installations or security wipe. This just happened randomly. The phone was in an reboot loop. I took out the battery and put it back in and it worked.
    11-24-11 10:50 AM
  13. robsteve's Avatar
    It works !!!!
    I am glad it worked.
    11-24-11 09:35 PM
  14. guzprom's Avatar
    Wow! A fix for nuked 9900. This is why this forum is great!
    11-24-11 09:43 PM
  15. berrycops's Avatar
    I am glad it worked.
    lol, Congratulate!
    11-25-11 04:56 AM
  16. mk4eva's Avatar
    It works !!!!
    how did you fix it? i been trying for 2 weeks no luck
    11-25-11 06:09 AM
  17. chivoenano's Avatar
    ii have the solution. 100% test 9900 nuked
    11-30-11 12:29 AM
  18. BroadKZter's Avatar
    ii have the solution. 100% test 9900 nuked
    What's the solution?? share it for all the community please.
    01-28-12 04:18 PM
  19. deuce2290's Avatar
    so is he not going to post the solution? Whats the point of saying you have the solution then not sharing?
    01-29-12 07:37 PM
  20. bbgirl143's Avatar
    Hi guys. I just bought recently a bold 9900 then I charged it overnight. When I woke up, it wasn't working anymore. I tried taking off the battery then putting it back again. Then i tried charging it without the battery it still won't work. Help guys
    05-31-13 11:30 PM
LINK TO POST COPIED TO CLIPBOARD