1. TheyCallMeBriaN's Avatar
    so i'm most definitely picking up the bold 9900 but know that phones right after being dropped usually have a few software issues or even some hardware problems. i know that fixing small issues like this is a continuous process but what's the general amount of time that most of these bugs are fixed? thanks again for any info, much appreciated
    08-14-11 05:28 PM
  2. dalton4L's Avatar
    In before auto-focus!
    08-14-11 05:39 PM
  3. TheyCallMeBriaN's Avatar
    In before auto-focus!
    RIM is adding auto-focus?
    08-14-11 05:49 PM
  4. mssca's Avatar
    When you place the phone in the BB 9900 holster, while an app is open and running, the back button will change to app switcher. I thought this is a hardware or software issue. But I found that when you put the phone down there, the ALT get pressed down with the touch screen. This cause the back button to change its role to app switcher. To slove the issue you have to either always lock the phone before put it in the holster OR you have to click ALT and caps before start using it.

    This is a pain in the *** to me. I think you should know this before you buy. But I love all the other features.

    Posted from my CrackBerry at wapforums.crackberry.com
    chasiuso likes this.
    08-14-11 05:49 PM
  5. rayzian's Avatar
    in the browser on a site in any textbox i'll hit backspace and it just moves the highlight to the left rather than erasing the text... it's incredibly annoying! anyone else have this issue? (test in the text box in youtube)
    08-14-11 06:23 PM
  6. OniBerry's Avatar
    in the browser on a site in any textbox i'll hit backspace and it just moves the highlight to the left rather than erasing the text... it's incredibly annoying! anyone else have this issue? (test in the text box in youtube)
    Do you mean delete?
    08-14-11 06:26 PM
  7. dalton4L's Avatar
    RIM is adding auto-focus?
    No, it was a joke. Like "I made it here before someone brings up auto-focus."
    08-14-11 06:26 PM
  8. rayzian's Avatar
    Do you mean delete?
    yeah lol... have you tried it?
    08-14-11 06:29 PM
  9. OniBerry's Avatar
    yeah lol... have you tried it?
    Yes, I did. Seems top be working fine.
    08-14-11 06:31 PM
  10. chasiuso's Avatar
    I was having the same issues with the back button turning into the app switcher. Now at least I know my phone is not faulty......thanks!
    08-14-11 06:39 PM
  11. rayzian's Avatar
    Yes, I did. Seems top be working fine.
    might just be this leaked os then...
    08-14-11 06:41 PM
  12. Sharma15's Avatar
    in the browser on a site in any textbox i'll hit backspace and it just moves the highlight to the left rather than erasing the text... it's incredibly annoying! anyone else have this issue? (test in the text box in youtube)
    Dude, just hold shift and press del. Im pretty sure they made this feature because they dont want u over using the back key as its essential for everything u use.

    As for issues, i haven't seen any big issues (as in i remember them) in the OS. I see an hour clock still when installing more than 1 app, but i can still use my phone properly, which is very impressive to me as an hour clock use to leave my 9700 useless.

    One thing i noticed is that whenever i get a notification bug from bbm groups, it shows twice in the notification drop down menu: once in bbm and once in messages app. i tried to mess around and remove it from messages app, but then it wouldnt show in notification bar drop down menu at all. If this was fixed then id have no complaints but until then, thats all i have to say.
    Last edited by vsharm01; 08-14-11 at 06:56 PM.
    08-14-11 06:43 PM
  13. rayzian's Avatar
    Dude, just hold shift and press del. Im pretty sure they made this feature because they dont want u over using the back key as its essential for everything u use.
    yeah but that deletes everything in the text box.. i'm going to try .296 and see if this still happens
    08-14-11 06:50 PM
  14. OniBerry's Avatar
    That is what I would do, try version .296, see if that corrects the problem.

    Hope that helpls ya out!!
    08-14-11 06:56 PM
LINK TO POST COPIED TO CLIPBOARD