1. Nabil753's Avatar
    Hey, so i was advised by my phone customer service to upgrade my OS7 software to the newest version available. Everything was working fine before. But after i backed up my bb, downloaded to newest version and restored, everything worked fine except the email. I don't get updates anymore if i receive an e-mail. I cant send e-mails either. Here are the following steps i tried to get the linked hotmail to work again:

    - Reset email setting
    - Deleted the e-mail account and reset
    - Took battery and sim card off for 30 sec and put it back in
    - Set the whole phone to factory default and restored again (was desperate)

    All my other data and internet service works. The e-mail was working fine until i upgraded to newest version. The phone service people said there is nothing wrong with the new version of update. Something is wrong with my handset. But how come it was working right until i upgraded? I get the little e-mail box too but its grey. Can anyone tackle this problem and suggest solutions? Please please it would mean the world to me.
    11-25-11 08:53 PM
  2. dictoresno's Avatar
    log into your email settings and resend your service books.
    11-25-11 09:20 PM
  3. Nabil753's Avatar
    can you be more specific? Do you mean on my handset or my e-mail account at hotmail.com?
    11-25-11 09:24 PM
  4. Laura Knotek's Avatar
    can you be more specific? Do you mean on my handset or my e-mail account at hotmail.com?
    On your handset or at your carrier's html BIS site using your PC's browser.
    11-25-11 09:29 PM
  5. dictoresno's Avatar
    in the email setup icon, log in. once in the menu, hit the menu button and choose to resend service books. or you can log into your carriers BIS website and resend them from there.
    DawgMan likes this.
    11-25-11 09:29 PM
  6. SevendustG's Avatar
    On your BB go into setup/email settings,login to email settings then click re-send service books in menu.E-mail settings will be restored as before your OS update after you do that.
    11-25-11 09:31 PM
  7. albee 1's Avatar
    Login to BB ID, done. Hopefully you have had it setup. It is the same password info as App world and will restore every email addy you had previously. Then all you have to do is enter password info for each individual acct. Worked great for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    DawgMan likes this.
    11-25-11 09:35 PM
  8. Nabil753's Avatar
    i get activation emails saying i will be receiving messages in 20 minutes. But nothing after 20 minutes however i did some other stuffs and now i can send e-mails. But still not receiving any (not getting updates on new received e-mails)
    11-25-11 09:41 PM
  9. albee 1's Avatar
    I would delete them all then login to BB ID providing you have it setup. It will reload all of your Email addresses at once. Very simple and easy.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-11 09:46 PM
  10. Nabil753's Avatar
    where do i log in to BB ID? sorry im still new to blackberry.
    11-25-11 09:53 PM
  11. NursingNinja's Avatar
    Same thing happened to me. Go into setup, select your email and after a screen or two it will as for your passwords, just put them in and your good to go.
    11-25-11 10:03 PM
  12. Nabil753's Avatar
    do you mean when it shows my e-mail and i click edit> login information> enter password > save ? i already did that. Still nothing
    11-25-11 10:37 PM
  13. dictoresno's Avatar
    email setup > log in if needed > when your email addresses show hit the BB menu button > service books > send service books
    11-25-11 11:29 PM
  14. Laura Knotek's Avatar
    If it does not work on your handset, log in on Wind's BIS site using your PC browser. Then click Help in the left hand corner of the screen, then click Send Service Books.
    11-25-11 11:34 PM
  15. JAMurat's Avatar
    i can send email but I do not get any. i am tired and about to get a Samsung. i cannot belive that only under a wifi onnection i get emails.
    04-17-13 07:19 PM
  16. John Pawling's Avatar
    i can send email but I do not get any. i am tired and about to get a Samsung. i cannot belive that only under a wifi onnection i get emails.
    Who are you and why are you hijacking the OP's thread?

    Posted Via CB10 on my Zed10
    04-17-13 07:23 PM
  17. John Pawling's Avatar
    do you mean when it shows my e-mail and i click edit> login information> enter password > save ? i already did that. Still nothing
    Call your carrier and they can send you the service books again.

    Posted Via CB10 on my Zed10
    04-17-13 07:24 PM
  18. John Pawling's Avatar
    do you mean when it shows my e-mail and i click edit> login information> enter password > save ? i already did that. Still nothing
    If that doesn't work, you can pull your battery out (keep it out) and connect to your PC via USB. The BlackBerry desktop software will then ask you if you want to reload the whole OS.

    Posted Via CB10 on my Zed10
    04-17-13 07:28 PM
LINK TO POST COPIED TO CLIPBOARD