1. kpmel's Avatar
    I have had my TMobile Bold 9780 since last December. Lately I have been noticing an intermittent yet definite problem wherein the the keypad simply stops inputting characters in the middle of a typing sequence.

    I dont know if the unit is simply "hanging" or what but the problem seems to go away after a few moments. It seems that it can happen in any app I happen to be using the keypad with.

    I am using OS6 .546 and, although I cant be 100% certain, it seems the problem may have arisen about the time I upgraded to .546 about 3 weeks ago.

    Anyone else having this problem or got any advice or comments?

    Thanks
    07-03-11 07:59 PM
  2. anon(3733516)'s Avatar
    did you try changing OS's?

    if you did and it's still giving you problems, I'd suggest taking it back and exchanging it for a new one. could be a keyboard issue that 9780's are oh so famous for.
    07-04-11 07:24 PM
  3. greggebhardt's Avatar
    It sounds like maybe the CPU is busy, too busy. What is running in the background? Does it do this after a battery pull?
    07-05-11 06:34 AM
  4. mobibiz's Avatar
    Hi Kpmel, See if this helps Blackberry device appears to work slow, concerned about the sensitive password or information stored in the blackberry cache., application crashing? (All Models) and if it does not then wipe the device and reinstall the OS.
    If the issue still persists even after loading the new OS, although i have personally not tested it, see if you can tighten the screws on the phone a little bit. I came across a similar issue and the person facing this said the screws were lose and when he tightened them the issue has been resolved.
    07-05-11 07:08 AM
  5. kpmel's Avatar
    Thanks for all the suggestions. I will try them and see what happens.
    07-06-11 11:57 AM
  6. Electrical_Tech's Avatar
    I'm having the same issue over the past week or so with my 9780. I experienced the same thing on my old curve 8330. This morning it stopped typing, and the little network activity icon was going crazy and the phone locked up solid. I'm using .441 now and have been for months. Seems the longer I use this phone (got it last nov.) the more bugs it develops. Very disappointing to be sure.
    07-08-11 10:29 AM
  7. andrewknight's Avatar
    This is something I have encountered occasionally on every BB I've had. I just live with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-11 03:20 PM
LINK TO POST COPIED TO CLIPBOARD