1. shovelgrrrl's Avatar
    I switched from a Curve to a Bold 9780 (T-Mobile) a few months ago. The person at the T-Mobile store "transferred" everything from the Curve to the Bold. Ever since I first got this phone it "activated" each of the email accounts anywhere from once an hour to once every three days - when the email "activates" it erases all the email on my phone.

    This is very frustrating - I have spent several hours on the phone with tech support at T-Mobile and Blackberry. Nobody seems to have had this problem, and nobody has been able to solve it.

    Mostly recently, I completely wiped the handset - for real - right down to the 507 Error - and reloaded the operating system. It still happens. I've wiped the phone all the way from a simple security wipe, all the way to a complete wipe using swiss army knife and getting the error message.

    I'm listing my specifics below - any assistance would be appreciated. Thanks, -B

    Platform: 6.5.0.136
    App Version: 6.0.0.448 (1879)
    Carrier: T-Mobile
    Phone BB Bold 9780
    3-G in Albuquerque, NM
    08-07-11 07:32 PM
  2. MobileMadness002's Avatar
    I would start by making sure that "Network Selection" is set to manual, make sure that you only connect to a single network. Not unless you frequently travel internationally. I have seen this issue when the BB registers on say gsm then registers on cdma.
    08-07-11 08:29 PM
  3. laurah2215's Avatar
    Yikes! That would be very frustrating! I had an issue where I kept getting 'kicked off' the BB network (and then I would not have data) because I had switched devices and apparently my carrier had my old PIN registered. Perhaps something like this is happening? When you switched devices maybe your carrier did not properly activate the new device and now your BB keeps registering? Not sure entirely, but it almost sounds similar to what I experienced. I am surprised, however, that your carrier could not resolve the issue.
    08-08-11 08:19 AM
  4. shovelgrrrl's Avatar
    Network was set to "automatic" - I changed that setting to "manual" - I'll let you know if that does the trick! You'd think with all the tech support time that someone would have asked that, but nobody ever did. Thanks! -B
    08-08-11 11:38 AM
  5. shovelgrrrl's Avatar
    Update: Changing network selection to "manual" has stopped all of the repeated activations, except for one Gmail account. One Gmail is fine and one still resets itself - rather perversely. I'm going to do a wipe and clean install of all the emails with the network on manual and see if that helps.
    08-09-11 05:44 PM
LINK TO POST COPIED TO CLIPBOARD