1. micky36's Avatar
    hi all, need some help/advice please.. 2 start wiv all replies please keep simple as my pc still are only just above basic.lol..
    right i own a bold 9700 and yesterday after i turned the fone on i notice it hadn't picked up my memory card, , so removed it cleaned and removed battery to reset. No difference, so, tried my memory card in my pc and all the files and folder are still on it but fone wont read it. put it all back in my fone, turned on, went into options, storage and in the box where my media card ususlly was, it wasnt, just a message 2 a media card is not presently inserted in the device2 but it is...i have tried a brand new 8gb card and no difference, anyone have any ideas please..

    m.t....micky.
    07-28-11 12:54 PM
  2. Rootbrian's Avatar
    http://forums.crackberry.com/blackbe...y-card-632648/

    This one also has the same problem. Likely the OS needs to be reloaded, it will work afterwards. It could be a bad card reader. Is your device under warranty still?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-11 04:37 PM
  3. micky36's Avatar
    not under warranty, 20 months old, will try and reload os6 and see what happens....cheers for the advice mate.....micky.
    07-29-11 12:10 PM
  4. freethisberrydotcom's Avatar
    Sounds like a hardware issue. Have you tried reflashing the OS on the device??
    07-29-11 12:17 PM
  5. micky36's Avatar
    after opening blackberry desktop manager (windows 7) and phone connected to my manager, went into DEVICE, RESTORE,then clicked on BLACKBERRY BOLD 9700-5, let it restore then usually it restarts the fone but it doesn't.re -tried again by installing 6, then after install, went into the fone, opened tray went into options then down to DEVICE, STORAGE, and it still says ,A MEDIA CARD IS NOT PRESENTLY INSERTED IN THE DEVICE , no idea wots goin on...

    cheers...micky.
    07-29-11 01:09 PM
LINK TO POST COPIED TO CLIPBOARD