1. rmstudio's Avatar
    I currently have the bold 9000 no matter what size type of micro sd card or type of photos or photo size or quantity of photos in my photo gallery on the phone the thumbnails and view the photos in the photo gallery are extremely sluggish and agonizingly slow to scroll through or view. It takes like 3min for all the photos thumbnails in my photogallery to show up on my bold 9000 is this still a issue when view photos on the new bold 9700??? Could someone let me know?
    07-13-11 02:31 AM
  2. Rootbrian's Avatar
    I suggest using a third party utility called BeamExplorer or FileScout/lite and to delete the "BBThumbs.dat" file, then your photo's thumbnails should load after a while. If that doesn't help, try a battery pull. Photo viewing on OS 6 is nice and smooth, os 5, depends on the release.

    Side note, what OS version is on your 9000? Have you updated it yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 06:04 AM
  3. rmstudio's Avatar
    I have to look when I get my phone back as its being repaired. I believe it was the 5.0 os on it. I continually updated the OS through the mac desktop manager. but no matter what I did or what version of OS view photos on my bold 9000 is absolutely insanely "SLOOOOOW" to view the photos or for the thumbnails to even appear on the screen. WHich blows my mind considering a old out dated nokia previously I owned went through photos like a breeze and the more powerful brand new bold 9000 at the time was insanely almost useless because it so slow and sluggish when view the photos on in the gallery or photo albums. I had friends with the Jav models even a blackberry curve respond and act faster. What gives? why is the bold the flagship of their phones so sluggish when viewing photos on it?
    07-14-11 03:44 PM
  4. rayzian's Avatar
    Have the same problem... Then again I got over 700 photos on a 16gb card... Sometimes thumbnails won't even load

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-11 11:27 PM
  5. koboss's Avatar
    my 9700is super fast my torch slow very slow takes for ever for them to pop up had it sent away for repair and still no good so i went back to my bold 5.0 and not gonna update it as it is working great plus it still has capture it,crunch sms, and can take longer video torch is a horribly slow ph junk just junk
    07-16-11 09:30 PM
  6. Rootbrian's Avatar
    my 9700is super fast my torch slow very slow takes for ever for them to pop up had it sent away for repair and still no good so i went back to my bold 5.0 and not gonna update it as it is working great plus it still has capture it,crunch sms, and can take longer video torch is a horribly slow ph junk just junk
    Why didn't you just use BBSAK to wipe and reload the OS? It would have brought everything back to speed in a clean state.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-16-11 10:06 PM
  7. Cathyxx724's Avatar
    i had and have over 1400 pics on my 4g card and bold 9700 never had any problems loading them super quick
    I have the torch now first Os came with phone was super slow loading pics was painful waiting on them to load but updated the Torch to latest OS and now back to fast loading of pics
    So updating may help
    07-17-11 10:59 AM
LINK TO POST COPIED TO CLIPBOARD