1. Maajid's Avatar
    That's the problem basically. I've tried pulling battery out, connecting it through Desktop Charger. I get the solid red light, then it starts - loads up to about 10% and turns off again.

    I'm out of ideas, any help would be appreciated.
    08-25-11 01:13 PM
  2. Maajid's Avatar
    Right, I've been messing around with it. It's stuck in a loop: turns on, solid red light for a few seconds then starts booting up but about 1/10 of the way through it turns off again.

    I've tried wiping it with JL_Cmder but there's not enough time for it to connect to the device before it turns off again. I've tried installing the OS through Apploader but the Apploader won't recognise the installed firmware (Yes, I've deleted vendor.xml). I've tried wiping it BBSAK but it won't connect to the device.

    Any other ideas? BTW I was on a hybrid OS before all this started if that's any help.
    08-26-11 07:12 AM
  3. safetypinmyheart's Avatar
    I had the same problem. I had to call AT&T and they wound up giving me an upgrade so I was able to get a new blackberry. I've had way too many issues with the 9000.
    08-28-11 10:59 AM
LINK TO POST COPIED TO CLIPBOARD