1. lstat's Avatar
    So i found my bold at a great price and bought. I signed a contract this time last year and got a curve, hated it. Went through the HTC Kaiser (Tilt) and the T-mobile G1. Both great phones, but i wanted to give RIM one more shot, I bought my Bold for $280, which i think is a great price. I love it, much better then my old curve in my opinion, but now onto the problem. I live in North-Western Arkansas. Harrison to be exact. We go to Missouri a lot, Branson is about a 30 minute drive for us so we go often to eat out and such. Well, when i had my curve, there was a problem of crossing the state line and losing signal. We called into At&t and they fixed it. Well, now with my Bold I'm having the same problem. We called into At&t again, figuring it would be the same as last time. Set this phone up with the account right, give the IMEI and all that. Well, we did that, and the woman said she had to push an update to my phone, I'm assuming a service book so the phone swaps towers? I can go all over Arkansas and it works fine, fully functional. Its when i cross the state line, i lose it. It'll say "searching for network" for about five minutes and just stop. Well, seeing that the first call didn't help, i called again yesterday. I explained my problem and got transferred to technical support. I explained, yet again to another woman, who said they can do nothing, just to preform a wipe of the device and it should work. Well, i wont know for sure till Friday. We are going to LA and i really need my phone to work. Its not the SIM. My dad and i swapped SIMS from my bold and his curve, the same problem with his At&t card, where as my Cingular card worked fine in his curve. Does anybody have a fix for this? I need it to work by Friday. At&t was no help at all. The OS doesnt have any effect on this does it? I presume its like WinMo and android, the OS and the actual carrier software are in different parts of the phone. I would really be thankful if anyone can help me, did i dish out that cash for a junk phone?
    07-21-09 03:37 PM
  2. silkshocker's Avatar
    try wiping the device with the Crackmem program and install the OS 282 from the sticky above.
    07-21-09 03:51 PM
  3. thejgeffect's Avatar
    The OS actually can play a factor in RF

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 04:07 PM
  4. lstat's Avatar
    Alright, i will try that. I hope it works. Would my updating to 5.0 have caused an issue? I never went out of state with the original OS on it so i couldnt tell you if it did or not.
    07-21-09 04:24 PM
  5. silkshocker's Avatar
    Given all the griefs you have gone through. I would not try the 5.0 given that so many people didn't like it. The 282 is a solid built. I would give that a try.
    07-21-09 05:02 PM
  6. lstat's Avatar
    I personally liked 5.0, it seemed more finished to me, the restarts are the only reason i stopped using it, and my signal problem. So, i downloaded .282, and installed it to my laptop. Now is the part that has always confused me. In DM it has three different updates. All say they are 1.67. Current, downgrade, and another current. Should i reinstall .282 and try again, because i do not see it. Sorry, im not the smartest when it comes to blackberries anymore, im coming back from android.
    07-21-09 05:10 PM
  7. JamesDP's Avatar
    Delete all the device software you have installed on your computer and then reinstall only .282. It will make it a lot easier to locate. If you have other OSs you like download them and keep the install file. Every time you install an OS delete it off your computer afterwards and keep the install file for future reference.
    07-21-09 05:43 PM
  8. lstat's Avatar
    Ok, thanks James, I will try that. Ive installed .282 5 or so times, and it is still not coming up. Only .167, so, delete .167 and reinstall maybe?
    07-21-09 06:25 PM
  9. silkshocker's Avatar
    ok go to control panel in your windows and delete all of the OS except for the 282. Then use Crackmem to locate the 282. Do wipe my device then load up the new OS with your DM. Hope this helps
    07-21-09 08:20 PM
  10. lstat's Avatar
    Thanks Silkshocker. I figured it out, my own stupid mistake, i deleted the vendor.xml and it flashed fine. So, im on .282 now, but i wont know if it worked for sure until friday. If i didnt ill have to buy yet another phone.
    07-22-09 10:37 AM
  11. lstat's Avatar
    Well, thank you all for your help. I just landed in LA and am on my bold now. The wip program and the .282 update did the trick it looks like, my phone is working 100%. There was a 2 1/2 hour lay over. Somthing like the guy pulled up in LA to fuel the plane and forgot to put the truck in part, hit the plane, and caused a 3 inch hole, so they had to fly in another plane. I'm tired. I'm happy my phones working.
    07-25-09 03:06 AM
LINK TO POST COPIED TO CLIPBOARD