1. armandino's Avatar
    Having troubles with blackberry bold 9000.
    I had a problem with my phone 1-2 months ago and there is no OS on the phone.
    I have tried to wipe with jl_cmder 1.9.3 (latest version) but wont connect, it doesnt give me a white screen, at the last step it turns me back at the first page' of cmd. I have installed the desktop manager 5.0.0.11 with a handled software 9000M_v5.0.0.681_P5.2.0.64 !
    I have tried to load the loader.exe /nojvm (tried with battery pull out removing the vendor.xml too) it stucks at the 3d "round" waiting for device initialization giving me a error unable to connect to the device...
    I have deleted the vendor file from /common/research/apploader/ but still i`m not able to establish a connection with my phone. I also have tried the other usb ports (Device manager all hub power managements are un-checked for power saving). I`m running PC desktop Windows Xp service pack 3. bbsiak wont connect on start up - cannot connect to device, push ok.
    Any idea? is there any mistake by myself that i did ? any suggestions ?
    Sometimes the phone is trying to boot it loads the software but the loading stucks at approx. 70% and keeps rebooting (the battery is new and full charged).
    I will wait further for your message, as my phone is not working for about 2 months.
    Best regards
    IN ADVANCE

    armandino
    08-08-11 08:19 AM
  2. lzeng's Avatar
    try using bbsak BlackBerry Swiss Army Knife wipe ur phone
    than install http://forums.crackberry.com/blackbe...-fixes-633790/
    follow the instructions there. do a couple of battery pulls and it should be good to go after that
    08-08-11 05:54 PM
  3. armandino's Avatar
    Hi again. I`m trying all ways to fix my blackberry, i have found a file called Cfp.exe to wipe my phone with the "cfp.exe -u wipe" command.
    Here is the log:

    C:\Documents and Settings\Administrator\Desktop>cfp.exe -u wipe
    RIM Wireless Device Command-Line Programmer Version 3.9.0.49
    Copyright 2008 Research In Motion Limited

    Connecting to Bootrom: Connected

    [ Erasing 0x07A7FFFF ] [############## 100 ##############]
    Done.

    Now the phone is restarted and blinks red light 2 times (blink,blink - 4,5 seconds pause then blinks again same).
    Anyone with an idea ? i have tried the laoder /nojvm - no success - Unable to reconnect to the device during a multi-stage load operation.

    Thank you
    08-23-11 10:47 PM
LINK TO POST COPIED TO CLIPBOARD