1. MarizelaG4L's Avatar
    Hi everybody, I have a module problem with my blackberry. I wanted to install application but it says "This application requires the following module, which s not installed. net_rim_ui_api
    I updated my software but it still says the same.
    I hope that somebody will help me how ti fix this.
    05-07-13 02:02 PM
  2. Vurhan's Avatar
    What's the application?
    05-07-13 04:26 PM
  3. MarizelaG4L's Avatar
    Grooveshark
    05-09-13 01:28 PM

Similar Threads

  1. BlackBerry Bold 9000 Review
    By CrackBerry Kevin in forum BlackBerry Bold Series
    Replies: 381
    Last Post: 01-11-11, 05:51 AM
  2. Memory Slot Module replacement - Bold 9000
    By lgmuniz in forum BlackBerry Bold Series
    Replies: 0
    Last Post: 10-26-10, 02:12 PM
  3. BB Official Fired for Leaking BB Bold 9000 Pictures
    By BigDaddy27 in forum BlackBerry Bold Series
    Replies: 30
    Last Post: 05-29-08, 07:00 AM
  4. BlackBerry Bold / 9000 Wallpaper Who's got it?
    By SevereDeceit in forum BlackBerry Themes
    Replies: 32
    Last Post: 05-19-08, 12:38 PM
  5. Blackberry Bold 9000 Today Theme
    By lfarmer in forum BlackBerry Themes
    Replies: 2
    Last Post: 05-17-08, 11:48 PM
LINK TO POST COPIED TO CLIPBOARD