1. zendick's Avatar
    I unlocked my bold and swapped in my tmo sim and all I got was edge...was I just in a area that had no tmo 3g or do i get no 3g on the bold from tmo or do I need to mess around with it some more?
    06-16-09 12:31 PM
  2. charlie100's Avatar
    First you need to check that 3g is turned on(mobile network options),Or as you say,you may not be in a 3g area

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 12:38 PM
  3. isaacleese's Avatar
    There are so many threads on this, PLEASE USE THE SEARCH FUNCTION.

    The Bold doesn't have T-Mobile 3G frequencies. You'll get EDGE only.
    06-16-09 12:43 PM
  4. mandony's Avatar
    SORRY:
    TM=EDGE
    ATT=3G
    That is it, and, that is all you get in the US
    This is due to the Bold not having the same frequencies available that TM uses for their 3G.
    06-16-09 03:57 PM
  5. flybabyroxy's Avatar
    SORRY:
    TM=EDGE
    ATT=3G
    That is it, and, that is all you get in the US
    This is due to the Bold not having the same frequencies available that TM uses for their 3G.
    YUPP sorry but no 3G for ur Bold on TMO


    Right now, there's a competition in full swing with 8 contenders trying to win this month's theme contest.


    It's open to vote and it'd be nice to see some of you visit the polls!

    Anyway, PLEASE PLACE YOUR VOTE! Voting ends at the end of the month...

    enjoy!

    http://forums.crackberry.com/f129/ju...-thread-248898
    06-16-09 04:03 PM
LINK TO POST COPIED TO CLIPBOARD