08-14-13 11:31 AM
34 12
tools
  1. Virgil83's Avatar
    I'm going to get meyself a new sim card today and see if it resolves my problem of losing the BB logo ...
    Have you checked under the sofa cushions? Remember, its always in the last place you look...
    10-25-08 04:04 PM
  2. ikurtmal's Avatar
    how to check that my reception is under HSDPA?

    My device is only managed to get 3G with the RIM logo.
    03-31-09 06:10 AM
  3. procter256's Avatar
    Just 3G symbold means you can do everything on your phone but no BIS/BES stuff like bm and email.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-09 06:14 AM
  4. nibs13's Avatar
    do you have a data plan? my icon didn't appear until i added one to my account
    03-31-09 10:35 AM
  5. bt224's Avatar
    I don't know I just read the user the guide and go by what it tells me
    What is this "user guide" of which you speak? I don't think anyone on this site has ever seen one.
    03-31-09 10:38 AM
  6. nibs13's Avatar
    virgil - i still get the EDGE symbol
    03-31-09 10:44 AM
  7. KON-TR4B4ND's Avatar
    Yes I'm not sure what the RIM symbol means because I've been messaging & browsing using BIS even without the symbol on. I've seen the symbol on mine though. Sometimes it's there, sometimes it's not.

    Regarding BIS/BES, I've confirmed it using Manage Connections > Services Status. Even without the RIM logo BIS shows that I'm connected thru my Mobile Network.
    Hey, apologies for the major bump, not sure how you all treat bumping of posts or would prefer people to make a new seperate post, but upon seeing this quote from google when I had the same problem thought I'd copy you and go Manage Connectios > Services Status... I just have 3G, and no BB Logo/Symbol... just like you, but when I go into status I get

    Status: Available
    Connection: Mobile Network
    Blackberry Internet Service Connection: not connected
    Blackberry Enterprise Server: not connected.

    I am from the UK, and with o2... its been fine ever since I've had a BB really back in April... been fine most of the day, then I've been having moments when it would cut off and then internet would let me back on, but not its just stopped working completely, I can still ring and txt as everyone has established in this thread, but without the BB Logo can't seem to do anything, if it says not connected would it be a problem their end and I would have to ring the operator/server?

    EDIT : ------- Ok so my BB Logo has actually come back, great right?... also my BIS now says its connected, bad times over...
    Yet my BBM still wont send messages, I get the annoying red box clock with hand, instead of the 'D' or tick.... and my Browser will not load until it gives me the message " unable to connect to internet ".... its drivin me insane lol
    Last edited by KON-TR4B4ND; 12-04-10 at 02:30 PM.
    12-04-10 01:57 PM
  8. David Uzodinma's Avatar
    I just bought this new blackberry bold 9790 and The four dot (RIM icon) beside the 3G is not there and even as I have contacted My service provider, they still can't fix it from their end. What seems to be the problem? because right now I can't brownse or have access to my emails on my 9790. Please someone help me! I have done all I need to do, replace the OS after wiping from bbstak, done the diagnostic test, done the host routing table to register τ̲̅ȍ the network, I have even waited for 2weeks after subscribing and yet nothing Ȋ̝̊̅ happening. I have tried other sim cards from other networks ǻn̶̲̥̅̊ԃ yet the logo (RIM logo) beside the 3G doesn't come up. Som1 help me!
    08-12-13 12:22 PM
  9. saudadeii's Avatar
    Well, you're in the wrong forum. This is the 9000 Bold that runs OS 4/5. Yours runs OS7. I would suggest you repost this in the correct forum. You'll likely get more relevant help.

    Also try to avoid posting on an old thread. This one is years old.

    Good Luck
    08-14-13 11:31 AM
34 12
LINK TO POST COPIED TO CLIPBOARD