1. euro2low's Avatar
    In OS 6 I know when you go to firewall, your able to select MMS as something you can block. Now when I go there, I don't have the option any more. Anyone know how to do it in OS7?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:02 PM
  2. euro2low's Avatar
    Never mind found it!

    Text messages -> option -> settings -> MMS -> select block on both counts.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:06 PM
  3. FBA's Avatar
    Maybe because I'm on BES, but on mine, that's not at all where it is. On mine, you go to Message list > Text Messaging > MMS
    08-17-11 10:15 PM
LINK TO POST COPIED TO CLIPBOARD