1. pettiville's Avatar
    Long story short, I wiped the device, twice! After the first wipe, I tried to load an os onto the device. I had reached as far as adding the applications I now wanted. However, there was nothing to add, no core app, no nothing. Subsequently, I did a second wipe, after which no 507 error appeared and now bbsak cannot recognize the device. Basically I now have blank blackberry 9700 without an operating system. Can you please, please, help me?!
    08-14-13 04:14 PM
  2. Snoda's Avatar
    I read something like you may have tried to download the wrong OS for your BB. Make sure the model # is the same on ur BB as the OS you are installing.
    08-14-13 07:29 PM

Similar Threads

  1. 10 ways Blackberry beats iPhone [via MarketWatch.com]
    By BBGeek1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 146
    Last Post: 10-06-13, 12:14 PM
  2. Who wants the ablity to lock apps built in to the OS
    By dworld4u in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 08-15-13, 04:00 AM
  3. Device wiped with bbsak TWICE!
    By pettiville in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 08-14-13, 10:27 PM
  4. Nokia Windows Phone sales surpassed BlackBerry.
    By mkudro in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-14-13, 06:21 PM
  5. BlackBerry Hub on my Q10 keeps flashing every 5 seconds
    By ThaRockTDC in forum BlackBerry Q10
    Replies: 5
    Last Post: 08-14-13, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD