1. The_Representative's Avatar
    Hi,
    I have Bold 9700 and am trying to set up e-mail (through the device, not hmtl interface online), however the wizard keeps stating that my settings are wrong, and then changes them to what is presumably a default.
    The settings however which I want to enter are correct. The email account is for one on a domain which I own, and I have been using these settings successfully through Outlook for the last 3 years or so.

    Has anyone else suffered this problem?

    Also one quick query, I have a gmail account, which is set up fine on the Bold 9700, however I have noticed that this follows the same "format" as Gmail online, i.e. user can archive messages, star them etc - just out of curiosity when did Blackberry change the format of accessing Gmail. I used to have a Pearl before and also a Curve 8900, and I'm sure it wasn't like that - I used to have to access my messages via the downloadble GMail app for that.

    Cheers,
    The_Representative
    05-25-10 10:13 AM
  2. SiPde's Avatar
    I can't offer an answer your first question however, regarding the new "format" of Gmail on your Blackberry, this is a result of the Enhanced GMail plugin from RIM.
    05-25-10 10:20 AM
  3. The_Representative's Avatar
    I can't offer an answer your first question however, regarding the new "format" of Gmail on your Blackberry, this is a result of the Enhanced GMail plugin from RIM.
    Many thanks!
    05-25-10 10:34 AM
LINK TO POST COPIED TO CLIPBOARD