1. Mitso's Avatar
    Hi guys,

    I just got my new Bold 9930 from Verizon Wireless yesterday and while playing around with it I found something kind of interesting

    I'm running OS7.0.0.254 and when you go to the activity log (hold down alt and press LGLG) and you clear the log (bb menu key, clear log) you are stuck with the 2 default OS logs. However, they are in bold indicating an error. The first one just says error, while the other says SEVERE error.

    Anyone else finding this? The phone seems to be working fine.
    08-19-11 10:03 AM
  2. Mitso's Avatar
    Sorry for the double post but this keeps getting pushed to the bottom. Can someone check this?
    08-19-11 10:15 AM
  3. TheWeatherManLies's Avatar
    Hi guys,

    I just got my new Bold 9930 from Verizon Wireless yesterday and while playing around with it I found something kind of interesting

    I'm running OS7.0.0.254 and when you go to the activity log (hold down alt and press LGLG) and you clear the log (bb menu key, clear log) you are stuck with the 2 default OS logs. However, they are in bold indicating an error. The first one just says error, while the other says SEVERE error.

    Anyone else finding this? The phone seems to be working fine.
    I can confirm this. The top error has the datetime stamp of the last clear log performed and the lower error has a very odd date: december 31st 1969 at precisely 19h.

    Name: System
    GUID: 97c9f5f641d25e5f
    Time: Dec 31, 1969 19:00:00
    JVM:INFOp=mypin,a='7.0.0.261',o='5.0.0.464',h=7001 204

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by TheWeatherManLies; 08-19-11 at 10:44 AM.
    Mitso likes this.
    08-19-11 10:29 AM
  4. Mitso's Avatar
    My phone seems to be working fine so I guess the next os update will fix this and I also believe I heard errors in the activity log lead to bad battery life so maybe we have better battery life to look forward too.

    Thanks for your help, both of yous

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 10:43 AM
  5. Mitso's Avatar
    Hopefully not. Just checked my Bold and old Tour none of them have that error (Bold on OS 6, Tour on OS5)
    08-19-11 10:58 AM
  6. Bulldawg's Avatar
    I can confirm this. The top error has the datetime stamp of the last clear log performed and the lower error has a very odd date: december 31st 1969 at precisely 19h.

    Name: System
    GUID: 97c9f5f641d25e5f
    Time: Dec 31, 1969 19:00:00
    JVM:INFOp=mypin,a='7.0.0.261',o='5.0.0.464',h=7001 204

    Posted from my CrackBerry at wapforums.crackberry.com
    Not sure what timezone you're in, but that sounds suspiciously like January 1, 1970 at 00:00 GMT, which is the UNIX epoch. Maybe that's getting written to the log before the phone picks up the current time from the network. Just a theory. Not sure what effect these errors might have on the phone.
    urbanguy likes this.
    08-19-11 11:20 AM
  7. chaptervstaind83's Avatar
    How do I get into the activity log?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 11:25 AM
  8. TheWeatherManLies's Avatar
    Not sure what timezone you're in, but that sounds suspiciously like January 1, 1970 at 00:00 GMT, which is the UNIX epoch. Maybe that's getting written to the log before the phone picks up the current time from the network. Just a theory. Not sure what effect these errors might have on the phone.
    You are absolutely correct. My timezone is -5 hours.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 11:39 AM
  9. Gray's Avatar
    I upgraded my Verizon 9930 to 7.0.0.340 right out of the box and don't see this issue. I cleared the logs and then copied it to the clipboard. Hope this helps.

    #BlackBerry Event Log (cpt)
    #HwID: 0x5001204
    #DPIN: 0x32fcb5b6
    #PVer: 5.0.0.533
    #AVer: 7.0.0.340
    S System - JVM:INFOp=32fcb5b6,a='7.0.0.340',o='5.0.0.533',h=5 001204 - 12/31 17:00:00
    08-19-11 12:36 PM
  10. bahias's Avatar
    Any other peeps out there with a severe error code in the logs?
    Yes i got both errors too. I also am on os .317 for the 9900. Does anyone know what these errors could mean?
    08-20-11 02:47 PM
  11. southlander's Avatar
    Same here but no problems with the device.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 02:50 PM
  12. sewallt's Avatar
    I am running .340 on my 9930 and getting the 2 severe errors. Hope we see this fixed soon.
    08-21-11 03:58 AM
  13. ricky_18's Avatar
    Have we come up with a reason or a way to fix this error? I have it on my 9900 running .353 and my wife has it on her Rogers phone running .261 right out of the box.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-11 07:39 AM
  14. ricky_18's Avatar
    Bump


    Anyone else get these errors when checking the activity log. I'm not sure if these are normal or how to get rid of them.

    Thanks in advance

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-11 06:00 PM
  15. papped's Avatar
    Try updating to the latest VZ release, the changelog has various fixes
    10-19-11 06:04 PM
  16. Fnord's Avatar
    I have the 2 errors on my 9900 running .440.

    Don't think it's anything to be concerned over though...
    10-19-11 07:36 PM
  17. elvin1983's Avatar
    Try updating to the latest VZ release, the changelog has various fixes
    That doesn't fix it. I'm running the new VZW release, and I'm seeing the same errors. Not really hurting anything I guess. I started a thread on the same subject, here's a response I received:
    That's normal. If you delete your log, you'll find another similar one at the bottom. These 2 entries are always there, and are nothing to worry about.
    Guess we'll see what happens...
    10-31-11 02:09 PM
  18. Phill_UK's Avatar
    Yeah, those two logs have been permanent entries in the Event Log since OS6 (maybe even OS5?)

    Just info on the device PIN, OS Version and Platform Number... definitely nothing to worry about

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-11 02:35 PM
  19. ComfyJammies's Avatar
    I have this error in my log, and I also get a Java.lang.NullPointer exception every time the device is rebooted. I thought the latest update fixed that, but apparently not, because I still get it (Verizon 9930, btw). Not sure if this is related, but with the new update, my touchscreen stops responding after a little bit and I have to reboot. Then I get the Java.lang.Nullpointer exception (which I see enough as a software engineer, I don't want to set it on my blackberry!). And on it goes.


    My entry does explicitly say "Error" for Severity. So it doesn't seem just info?
    10-31-11 05:27 PM
  20. FBA's Avatar
    How do I get into the activity log?

    Posted from my CrackBerry at wapforums.crackberry.com
    By reading the OP's 1st post.
    10-31-11 05:50 PM
  21. kbz1960's Avatar
    I have this error in my log, and I also get a Java.lang.NullPointer exception every time the device is rebooted. I thought the latest update fixed that, but apparently not, because I still get it (Verizon 9930, btw). Not sure if this is related, but with the new update, my touchscreen stops responding after a little bit and I have to reboot. Then I get the Java.lang.Nullpointer exception (which I see enough as a software engineer, I don't want to set it on my blackberry!). And on it goes.


    My entry does explicitly say "Error" for Severity. So it doesn't seem just info?
    Humm if it were me I would backup what I wanted and wipe and reload the OS only restoring contacts, calendar entries etc. that you want but no setting etc.
    10-31-11 06:10 PM
  22. bambuco's Avatar
    i just had my 9930 replaced due to a possible short at the USB socket, so right when i had it working good i then had to scramble in getting it ready to be ready to go...

    regardless, i too am having an error when it restarts. Each time i get an error stating "Uncaught exception: java.lang.NoClassDefFoundError" then followed by "The Server returned the following error: 'Access Denied: Insecure SSL Request'." So then i pull up the event log and at the top in BOLD i see the following:

    Name: System
    Severity: Error
    GUID: (alphanumeric combo..)
    Time: last restart...
    JVM:INFOp=(my pin),a=(my os version),o=5.0.0.552,h=5001204

    I'm thinking i've loaded an app that is actually os5 and not os7, thinking that the event is stating my pin and my current os but also the app identified by the 'h' value is actually os5 and not os7. Problem is i cant confirm anywhere my theory is anywhere correct. I'm hoping that now RIM know's theres a critical error, i mean its working fine now and i've tried to remove anyhting i may have loaded that was os5....but don't think i'lll find it.

    Anyone know how to read these logs?
    11-19-11 10:30 PM
  23. pblakk's Avatar
    Here's a peculiar date error: when fwd'ing a txt via email.

    ------ SMS ------
    From: 85944
    Received: Dec 17, 1969 3:37 PM

    You will not receive further addl msgs or charges from IVFoodBank $10 donations. Info? Visit igfn.org/t or contact 866-976-7999. Msg&Data Rates May Apply

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-11 10:59 PM
  24. iyut's Avatar
    Sorry for the double post but this keeps getting pushed to the bottom. Can someone check this?
    03-12-13 10:33 PM
LINK TO POST COPIED TO CLIPBOARD