1. ledrocnoc's Avatar
    I'd like to try Blackberry Maps on my bold. When I go to the RIM mobile site from my Bold (mobileapps.blackberry.com/devicesoftware/entry.do?code=maps) and try to download it fails telling me that my device do not meet the system requirements. The only thing I can think of is that I am running 4.6 and it is supported only on 4.1 / 4.2.x.

    Is that the issue?
    06-24-09 02:42 PM
  2. bt224's Avatar
    No, AT&T has RIM block it so you will use the AT&T navigation software.

    You can install through the Desktop Manager and apps can use BB Maps, but you can't just open it alone.
    06-24-09 02:45 PM
  3. ledrocnoc's Avatar
    No, AT&T has RIM block it so you will use the AT&T navigation software.

    You can install through the Desktop Manager and apps can use BB Maps, but you can't just open it alone.
    Ah... ok, where can I get Backberry Map software that I can install using Desktop Manager? It's not available from the BB web site.

    Thanks.
    06-24-09 02:49 PM
  4. bt224's Avatar
    Sure it is...

    BlackBerry - PDA GPS - BlackBerry Maps at BlackBerry.com

    If that does not work, this is from Mod JeffH.

    You need to go to RIM's site and download the OS that matches your phone. For Croatia, your best approach may be to go to BlackBerry.com. The specific web address I have is the North American site, here: BlackBerry Desktop and Device Software Download Sites

    Wherever you find it, download to your PC the OS that matches the OS on your phone. The download is an exe file. Double click the exe, and the OS will install as an application on your PC. Then run the DM App Loader. You will see BBMaps as an OS module. Check it, and the App Loader will install it for you.

    Original post.

    http://forums.crackberry.com/f52/bla...wnload-198745/
    06-24-09 02:53 PM
LINK TO POST COPIED TO CLIPBOARD