1. mrbquick's Avatar
    Hey Crackheads,
    I need help with this. None of the tech support guys at At&T or Rim Blackberry cant figure it out. I have a BB Bold and I would like to make one of the default BB ringtones my startup tune. When i turn it on, I would like to hear the BB Grooves ringtone. This is a replacement Bold i have and no sound plays when i turn it on. My first Bold came straight out the box with this sound already setup. When i turned it on, it played the BB Grooves ringtone. Does anyone know how to do this? Please let me know.
    Mrbquick
    06-19-09 11:49 AM
  2. cablaza's Avatar
    Hmm, I don't recall ever hearing a startup sound, maybe it's just my bold...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 11:52 AM
  3. bt224's Avatar
    Yeah, I have no sound on startup, thank God.
    06-19-09 11:56 AM
  4. Pilot Prop's Avatar
    I've never had a start up sound on my Bold either....hmmmm strange

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 11:57 AM
  5. bmwmpower's Avatar
    Yeah, that's a feature I don't want.
    06-19-09 11:59 AM
  6. SikEnCide's Avatar
    i am glad mien does not make a startup noise too
    06-19-09 12:14 PM
  7. ST79's Avatar
    Never had a startup sound!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 12:31 PM
  8. pantherhockeyfan's Avatar
    No sounds here lol.
    06-19-09 12:41 PM
  9. skyjackal's Avatar
    None here either.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 12:55 PM
  10. Laura Knotek's Avatar
    Yeah, I have no sound on startup, thank God.
    Mine doesn't have startup sounds either. I hated that annoying rocket ship blasting off sound on my previous AT&T phones.
    06-20-09 01:02 PM
  11. mad_vtak's Avatar
    I sing when the phone starts up.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 01:47 PM
  12. molski's Avatar
    No sounds here (and really happy with that).
    06-20-09 02:06 PM
  13. Love.My.Bold's Avatar
    none here.....and i like it
    06-20-09 03:01 PM
  14. kwongsauce's Avatar
    I never had any sound either.
    06-20-09 03:21 PM
  15. junglewars's Avatar
    Yeah make it sound like the sound vista has when your pc starts up
    06-20-09 03:23 PM
LINK TO POST COPIED TO CLIPBOARD