1. darren_redstar's Avatar
    My daughter has had a series of 9700's over the past year, each has broken in different, if equally final, ways. One thing that has remained constant has been her memory card, which she has kept throughout the past year; as you can imagine she has built up quite a large collection of photos and music on it.
    The other day she found that the phone was no longer reading her card.
    We have tried several different memory card in her phone but it refuses to read them either.
    Following the adice on here I have found another memory card for her to use which I took her through the instructions for formatting it, but when she goes through the 'options- memory- menu- format' route there is no format option offered.
    Please help.
    07-26-11 04:05 AM
  2. mobibiz's Avatar
    So the device is currently reading the memory card that you are attempting to put into it? if the device is not even reading that then I'd recommend you to get a memory card reader from Ebay memory card reader | eBay, hook it up to your computer and see if you can make it read the card and backup the data. Once that is done format the card. if format does not work then look for 'Low Level Format' on google and do that to the flash card. That should fix it.
    07-26-11 05:12 AM
  3. Rootbrian's Avatar
    GParted or Parted Magic live CD, just repartition and format the card for FAT32. That solved my problem with my 8130's 1GB card. It works in all devices now. I also did it with the 2GB card before passing it on to somebody elses feature phone. The FAT (file allocation table) sometimes gets screwed up and one copy gets out of sync, resulting in corruption. Trust me, I know this. I have a hard disk that's 80GB formatted with it. Happens all the time.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-11 03:05 PM
LINK TO POST COPIED TO CLIPBOARD