1. Madness87's Avatar
    I'm running OS .282 and had seemingly no problems. I consistently maintained around 36-53 mb memory etc...

    Sometimes if it dropped pretty low, it would hard reset itself after a few days and my memory would be back to around 48 mb if I didn't battery pull or reset.

    Now I've noticed even if my memory is constant around 38 mb etc... It will now auto reset itself nearly everyday.

    Is something wrong? I don't know why this has just now started to occur. I'm thinking of downgrading to .266 and seeing if that will help.

    Any comments/suggestions? Do any of your guys' bolds reset themselves like this?
    08-14-09 06:10 AM
  2. squish101's Avatar
    I'm on .282 and current app mem at 24mb. Unlike you I haven't notice any hard reset. maybe you'd like to reinstall .282 again from some reliable source.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 06:28 AM
  3. Madness87's Avatar
    It was from my official carrier... I'm on Rogers and I got os .282 from them.
    08-14-09 06:33 AM
  4. squish101's Avatar
    Try overwriting the one you have with those that you can find here or some other sites.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 09:00 AM
  5. 8ball-mb's Avatar
    Try overwriting the one you have with those that you can find here or some other sites.

    Posted from my CrackBerry at wapforums.crackberry.com
    Why would he do that? Rogers website or RIM website are reliable sources. Makes no sense...

    To the Original Poster - did you install any apps lately (or around the time you noticed the restarting)??

    Maybe try downgrading to .266 - even though I'm on .282 right now and have no problems - .266 was also problem free for me...

    good luck!
    08-14-09 12:24 PM
  6. squish101's Avatar
    Why would he do that? Rogers website or RIM website are reliable sources. Makes no sense...

    To the Original Poster - did you install any apps lately (or around the time you noticed the restarting)??

    Maybe try downgrading to .266 - even though I'm on .282 right now and have no problems - .266 was also problem free for me...

    good luck!
    I told him/her to get .282 from other sources cuz the OS that screwed up was from rogers. why would anybody be so stupid enough to go back to the original source that gives you problem? enough said.

    PS: I got my smooth-going .282 from blackberryos.com. look for bbcrackman.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 11:15 PM
LINK TO POST COPIED TO CLIPBOARD