1. hellion's Avatar
    Hello,
    I just updated all my apps in blackberry including software, but suddently the home screen image I use are not taking the full background space. Before it used to expand until the whole background was covered, after the update I can't find how to put it back like that.

    The images behave as if when you enlarge an image and set it up to fit screen instead of actual size.

    Can someone help me with this?

    Thanx.
    06-17-09 07:07 PM
  2. Tronyx's Avatar
    I've had something similar happen to me, but all I did was change to a new theme that I downloaded and now their is like a 1/8th inch gap all the way around my screen.

    Have you received any information on this at all?

    Chris
    06-18-09 03:18 AM
  3. code85's Avatar
    This is what I do.. if it's a custom wallpaper.. go to your pictures, select the picture, press the menu button and select fit to screen or zoom... then press menu and set as home screen.

    works everytime.
    06-18-09 03:21 AM
  4. Tronyx's Avatar
    This is what I do.. if it's a custom wallpaper.. go to your pictures, select the picture, press the menu button and select fit to screen or zoom... then press menu and set as home screen.

    works everytime.
    It's not just my wallpaper, it's the WHOLE screen. There is roughly a 1/6th inch black border around the whole screen no matter what I'm doing. It's like the resolution on the device changed, but didn't resize to fit the screen.

    Chris
    06-18-09 03:27 AM
  5. ST79's Avatar
    It's not just my wallpaper, it's the WHOLE screen. There is roughly a 1/6th inch black border around the whole screen no matter what I'm doing. It's like the resolution on the device changed, but didn't resize to fit the screen.

    Chris
    Chris,

    See whether the black border goes away if you activate the stock Precision Zen / Silver Theme.
    06-18-09 04:51 AM
  6. Tronyx's Avatar
    Chris,

    See whether the black border goes away if you activate the stock Precision Zen / Silver Theme.
    Nope. I even tried removing that newly installed theme and then doing a battery pull, but it hasn't helped.

    Chris
    06-18-09 05:18 AM
  7. Tronyx's Avatar
    Just wiped and reinstalled, but still same problem. I'm starting to wonder if this is always how it's been and I'm just now noticing it or not.

    @anyone

    Your Bold screen, does it stop a little bit before the thin plastic "divider" that is above the first row of buttons and the trackball or does it go right to it? Same thing with both sides, it stops a little before the edge. It leaves a thin black border along the bottom and sides of the screen. The top goes all the way up to the black "paint" where it says Blackberry.

    Chris
    06-19-09 03:28 AM
  8. molski's Avatar
    Nope....my screen is really completely filled, no gaps, blank lines etc.
    06-19-09 06:53 AM
  9. Tronyx's Avatar
    Nope....my screen is really completely filled, no gaps, blank lines etc.
    WTF!

    Chris
    06-19-09 07:17 AM
  10. ipos's Avatar
    Never encounter the above problem , I suspect it could be the theme that's causing this

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 07:53 AM
  11. bt224's Avatar
    Mine has always had the thin border around it. It's the actual edge of the LCD.
    06-19-09 08:23 AM
  12. molski's Avatar
    WTF!

    Chris
    Make a screenshot of your screen with CaptureIt, then open the screenshot in mspaint or whatever and check the amount of pixels used for height and width....then you can really check if it is "okay" (I suppose...).
    06-19-09 09:16 AM
  13. agirl65's Avatar
    I have the black thin border but I agree, I always thought it was the edge of the LCD as well. I never thought something was wrong...
    06-19-09 10:12 AM
  14. bt224's Avatar
    I have the black thin border but I agree, I always thought it was the edge of the LCD as well. I never thought something was wrong...
    If there is any question, check Google Images for Bold and compare.
    06-19-09 10:15 AM
  15. Deanzke's Avatar
    I have always had a thin border around my screen it is the edge of the lcd screen ... I never really paid attention to it till I seen this thread but u can tell it is the edge of the lcd screen the screen isn't filled right up to bezel you do have a gap.. I know 3 ppl with blackberry bolds and there are the same so there shouldn't be anythink to worry about

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 10:25 AM
  16. Deanzke's Avatar
    Just wiped and reinstalled, but still same problem. I'm starting to wonder if this is always how it's been and I'm just now noticing it or not.

    @anyone

    Your Bold screen, does it stop a little bit before the thin plastic "divider" that is above the first row of buttons and the trackball or does it go right to it? Same thing with both sides, it stops a little before the edge. It leaves a thin black border along the bottom and sides of the screen. The top goes all the way up to the black "paint" where it says Blackberry.

    Chris
    Has you screen moved !

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 10:27 AM
  17. gozern's Avatar
    the same is happening with me, idk how to fix it
    06-27-09 02:07 AM
  18. Prospekt#IM's Avatar
    Isn't is supposed to be like this? If you look at the LCD when the screen is off you can see a clear border around it. The actual screen doesn't go all the way to the plastic divider. I just assumed this to be the case
    06-27-09 02:11 AM
  19. y0us3f's Avatar
    Isn't is supposed to be like this? If you look at the LCD when the screen is off you can see a clear border around it. The actual screen doesn't go all the way to the plastic divider. I just assumed this to be the case
    i just noticed this .. in the bottom of the screen
    06-27-09 03:48 AM
  20. Jonneh's Avatar
    Yes, there is a very tiny border around the LCD screen...this is just the edge of the LCD screen, that's it. This is completely normal and I think the people saying their screen is "completely filled; there is no border" just don't really understand what we're talking about here. Who knows, maybe I'm wrong and my Bold is one of the ones that has this "problem", but I highly doubt it. It's just part of the device, the edges of the phone.
    06-27-09 12:01 PM
LINK TO POST COPIED TO CLIPBOARD