1. silversyu's Avatar
    hi.. im sorry for my bad English..
    my problem is:
    I charge my blackberry bold then suddenly the battery went hot, then my phone is dead. no flash LED, nothing!
    I tried to do battery pull out, changing new battery, leave out for couple hours (battery off) while charging via USB, NOTHING!!.. my computer wont recognize the phone .

    Any advice is appreciated


    thx
    08-30-09 03:25 PM
  2. B-O-L-D's Avatar
    hi.. im sorry for my bad English..
    my problem is:
    I charge my blackberry bold then suddenly the battery went hot, then my phone is dead. no flash LED, nothing!
    I tried to do battery pull out, changing new battery, leave out for couple hours (battery off) while charging via USB, NOTHING!!.. my computer wont recognize the phone .

    Any advice is appreciated


    thx
    Leave your Blackberry out for one night with no battery or usb connected to it. When you wake up it hopefully will be revived.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 05:25 PM
  3. silversyu's Avatar
    I followed your advice.. I left the bold without the battery or plug it and still wont turn on.. oh i charge it with a Motorola charger not the original Blackberry charger.. could this maybe the problem?
    08-30-09 10:25 PM
  4. B-O-L-D's Avatar
    How long did you leave it? As far as the charger - am not very knowledgable as far as charging and batteries go but as far as I know if the outputs are the same as the original it should do the job. My advice was based off of some other threads where people has similar problems. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 10:42 PM
  5. PwnCakes193's Avatar
    Your bold is dead. Same thing happened here minus the battery heating problem. Call ATT and get a refurb.
    08-30-09 11:11 PM
  6. B-O-L-D's Avatar
    Now that I think about it, by using that different charger, that could have had something to do with your battery heating up and killing your bold.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-09 12:30 AM
  7. sito's Avatar
    how hot was the battery? was it really hot ?

    battery could be fried.

    can you try a fresh a battery? reboot it into safe mode.
    08-31-09 12:37 AM
  8. silversyu's Avatar
    The battery is not that hot but more than usual, and i tried my brother battery, it wont start up as well. But my battery is working on my brother phone. I'm just wondering is it maybe the cause i use a different charger? Because i used my Motorola charger (basically its the same right?) my original blackberry charger was left out at the office.

    How to reboot in the safe mode?

    Jl cmder wont recognize my phone as well.. its already leave out for 8 hours without battery in it, when i give it another go it still wont start...

    please!! help...
    08-31-09 08:01 AM
LINK TO POST COPIED TO CLIPBOARD