1. AdamK11's Avatar
    Just a quick question - recently bought the new Bold 9900. Only issue I have (apart from the 'sms messages full' message!) is the vibration seems really soft. I've missed a few calls today because of it even though the phone has ben quite close by!

    Is there any way to increase the vibration levels?

    Thanks
    12-03-11 06:21 PM
  2. blueyestm's Avatar
    You're kidding right? Having my phone on vibration and it actually going will run across the desk or whatever its on. I made the mistake of putting in the leg of my monitor one time and omg was it freaking loud and then promptly fell off of it onto the desk where it was still loud.
    12-03-11 06:41 PM
  3. wolfee48's Avatar
    That's odd. No vibration issues here. Is your phone in a case? When I have mine in my otterbox defender... I notice it is a little less.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-11 06:49 PM
  4. AdamK11's Avatar
    Really? Mine is really soft. I messed around and found "volume control" in the settings area, was set at 25% - changed it to 50%. Hopefully that might change something.
    12-03-11 06:49 PM
  5. AdamK11's Avatar
    ^^ Thank you. Finally discovered the custom options! *newb*
    12-03-11 07:03 PM
  6. mssca's Avatar
    If you want use the phone as a vibrator so much, you can download this app: PleasureBerry TURBO (Full Version) on CrackBerry App Superstore

    LOL

    Anyway, I didn't know that there was a setting for vibration duration.
    12-03-11 08:38 PM
  7. RoyalDaughter's Avatar
    Hey... I have a Blackberry 9930 and also experiencing the same issue.... I miss so many calls and it's causing problems.... Either way, can you tell me where exactly I can locate this "volume control" option?

    I went into options and also setup but found nothing there.

    Thanks
    05-15-13 01:58 PM
LINK TO POST COPIED TO CLIPBOARD