1. james010's Avatar
    I have a bold 9700 but there is no screen at all, so im not sure on which screen i should purchase & i dont want to spend 60 quid to end up with the wrong screen. Anyone know if theres a way to know which from the markings on the motherboard or anything like that?

    helps much appreciated thanks
    07-27-11 01:07 PM
  2. Fubaz's Avatar
    the is no way to find out which version, without the original screen.

    your best bet would be to go to a local repair shop and have them fix it for you, as they would more than one version in stock.
    07-27-11 01:10 PM
  3. MB64's Avatar
    I've been looking all over the forums for an answer and I have yet to find it...(6.0 at&t bold).can someone help please...actually, I have 2 problems...the first is when I place a call and the hang up, the phone locks up. is it a 6.0 issue or what? if I remember correctly, on the 5.0 it would never lock up UNLESS you were recieving a call...I dont want to enable the "lock after a certain amount of minutes feature".
    secondly, I keep hearing about accessing your service book from the main screen like in the 5.0 version 9having problems with gmail being part of my contact list even though its no longer on my acct...when i hit the menu button from the main screen all i get is option/ and then "launch by typing, wallpaer settings,reset wall[paper/number of icon/row/download folder and reset to default settings....I cant even access the books on my desk top
    07-27-11 01:21 PM
  4. james010's Avatar
    thanks fubaz, i did try a screen i have from another bold however the screen pops up as white, rebooted the os to version 6, all went fine however the screen remained white, could this be a hardware issue or just down to the wrong screen? thanks.
    07-27-11 04:25 PM
  5. Rootbrian's Avatar
    I've been looking all over the forums for an answer and I have yet to find it...(6.0 at&t bold).can someone help please...actually, I have 2 problems...the first is when I place a call and the hang up, the phone locks up. is it a 6.0 issue or what? if I remember correctly, on the 5.0 it would never lock up UNLESS you were recieving a call...I dont want to enable the "lock after a certain amount of minutes feature".
    secondly, I keep hearing about accessing your service book from the main screen like in the 5.0 version 9having problems with gmail being part of my contact list even though its no longer on my acct...when i hit the menu button from the main screen all i get is option/ and then "launch by typing, wallpaer settings,reset wall[paper/number of icon/row/download folder and reset to default settings....I cant even access the books on my desk top
    Not to be acting like a mod, I don't recommend hijacking threads. The mods don't like it either.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-11 06:15 PM
  6. Rootbrian's Avatar
    thanks fubaz, i did try a screen i have from another bold however the screen pops up as white, rebooted the os to version 6, all went fine however the screen remained white, could this be a hardware issue or just down to the wrong screen? thanks.
    Likely a wrong screen. Best bet is to go to the repair shop.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-11 06:17 PM
LINK TO POST COPIED TO CLIPBOARD