1. tommichael88's Avatar
    Ok, I'll start by saying I think this is a Sprint issue but I'm not 100% sure. My friend has a 9700 running on OS 6 and doesn't encounter this (he has T-mobile).

    While listening to a song on the standard media player, the song will STOP, play any new notification sound (incoming text/email, etc), and then continue where it left off. On OS5, my device would play the chime while STILL playing music (very important as when listening to music I don't want to miss text messages, etc.)

    Any ideas how to fix this? I looked EVERYWHERE. Changed a ton of settings and still no luck. Im running 6.0.0.6 on Sprint network.

    Thanks a lot!
    08-08-11 03:32 AM
  2. jaydee5799's Avatar
    No, it's not a Sprint issue. It's an OS6 issue. If you have your notification sounds on vib or silent, they won't interfere with your music. Just change them from normal or your music will be interrupted. Oh and a phone call will do the same thing.

    PS It does NOT play both sounds at once.
    Solve your problem with investing in BeBuzz...you can set colored LED alerts for your BBM, SMS and Email messages and therefore, will never miss an indication.
    Last edited by jaydee5799; 08-08-11 at 09:32 AM.
    dtrue05 and tommichael88 like this.
    08-08-11 09:30 AM
  3. Crude Berry's Avatar
    Also, if you are using the camera the audio will stop the whole time you are using the camera. Generally I just do what Jaydee say and put the phone on "phone calls only" while at the gym or when listening to music/podcasts.
    tommichael88 likes this.
    08-08-11 10:14 AM
  4. SCrid2000's Avatar
    It's actually a CDMA issue. The processor in CDMA phones can only handle one audio source at a time.

    Sent from my NookColor using Tapatalk
    Culex316 and tommichael88 like this.
    08-09-11 12:35 AM
  5. Culex316's Avatar
    It's actually a CDMA issue. The processor in CDMA phones can only handle one audio source at a time.

    Sent from my NookColor using Tapatalk
    Which is also why CDMA users can't get any VOIP apps on their Blackberries
    tommichael88 likes this.
    08-09-11 12:41 PM
  6. SCrid2000's Avatar
    Yeah that sucks too.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-11 12:47 PM
  7. tommichael88's Avatar
    Thanks to everyone! I really appreciate the feedback. I would've NEVER guessed it would be a CDMA issue! That's very interesting. I would've sworn I had no issues on 5.0 however, who knows my memory fades me at times haha.
    08-09-11 10:22 PM
LINK TO POST COPIED TO CLIPBOARD