1. agsblackberry's Avatar
    Hey guys, ok I'm having a frustrating couple months with the bold I'm on ATT, now I had the 167 os and beejives installed correct and my phone kept rebooting once in a while I didn't pay it no mind but it got worst in due time so I updated to 247 os and it was fine for a day now it is extremely worst reboots every half hour to a hour its so annoying, so friend of mine that works for att told me it could be beejives so uninstalled it and used reg aim app and worked like a charm for one whole day the next day same exact frustration reboots itself every half hour to a hour, idk if its the os or the phone itself my friend from att told me to take it to a cooperate att to exchange it maybe the phone itself has bugs or defects

    Anygood ideas suggestions??? Should exchange to a refurb bold? Please help!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 07:29 PM
  2. bt224's Avatar
    Uninstall all 3rd party apps, do a battery pull, and make sure you close any and all apps from their menus. If the issue persists, you have a phone problem. If not, it was one of your apps.
    04-07-09 07:32 PM
  3. agsblackberry's Avatar
    Uninstall all 3rd party apps, do a battery pull, and make sure you close any and all apps from their menus. If the issue persists, you have a phone problem. If not, it was one of your apps.
    Oh thanks u so much, I appreciate I did as u said, but can I install my 3rd apps nows now? Preferably beejives, goodlemaps and vlingo, appworld? Or I wait see if it reboots me?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 08:48 PM
  4. bt224's Avatar
    No, let it run for a day to see if it's ok.
    04-07-09 09:11 PM
  5. bt224's Avatar
    And do a battery pull.
    04-07-09 09:12 PM
  6. agsblackberry's Avatar
    And do a battery pull.

    Ok thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 09:50 PM
  7. agsblackberry's Avatar
    And do a battery pull.

    Hey guess what I did everything u said right didn't install anything and now I had used the phone and it rebooted again twice, it has to be the phone no?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 11:20 PM
  8. Black9000's Avatar
    it's a ticking time bomb! no but seriously it sounds like the phone is defective. It shouldn't reboot that often and it seems like it's not going to stop any time soon. Go exchange it for a refurb Bold and have one less worry in life. I got a refurb from AT&T and it's been perfect so far.
    04-08-09 12:41 AM
  9. ItnStln's Avatar
    I've been having this same problem but on a lesser scale. It might reboot every day or two.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-09 12:53 AM
  10. agsblackberry's Avatar
    it's a ticking time bomb! no but seriously it sounds like the phone is defective. It shouldn't reboot that often and it seems like it's not going to stop any time soon. Go exchange it for a refurb Bold and have one less worry in life. I got a refurb from AT&T and it's been perfect so far.

    ohh,definitely yeah, thanks man
    04-08-09 01:29 AM
  11. agsblackberry's Avatar
    I've been having this same problem but on a lesser scale. It might reboot every day or two.

    Posted from my CrackBerry at wapforums.crackberry.com


    really, thats how mine started, one or 2 days, then in due time, becaome every few hours, then every hour, then every half hour, lol, liike he said a ticking time bomb! lol, but its extremely odd, i uninstall all 3rd apps whatever ever, and still reboots, has to be defective, changing tomorrow morning!
    04-08-09 01:31 AM
  12. azgypzy's Avatar
    I am now on my 4th bold 9000. Original started rebooting after 4 mos. of use, got a warranty exchange, same problem after 2 days, changed out sims card, same problem within 24 hrs, another warranty exchange, same problem. The store than gave me a new bold 9000 and in less than 24 hrs the phone has reboot itself.
    I might add, after the first reboot, the problem escalates into multiple reboots in a day. Had 3 reboots in an hour.
    So if it is any consolation…. I do not believe it is 3rd party apps that cause the problem. I had all the same info and apps on my Curve then moved them to the Bold and it worked fine for 4 months, then the rebooting started and has not stopped even with a warranty exchange or NEW phone from the store.
    I have not added any 3rd party apps to the new phone. All that has been added to the NEW phone is my hand entered contacts.
    My provider is ATT and they do not seem to know what the issue is.
    From what I have read it seems to be an issue with the Bold 9000. AND I thought the 9000 was the best blackberry. Hmmm....never had an issue with my Curve 8310.
    07-07-09 04:20 PM
  13. cavingjan's Avatar
    I wouldn't rule out 3rd party apps at all. What works on one model phone may not work on another. The only realy way of telling is to remove all of them and run the phone for a week or so and see if the resets continue. If yes, then it is hardware. If no, then you need to add your apps back one at a time until you find what the magic combination is to cause the issues. (It could very well have been an upgrade of an app that you forgot about.)
    07-07-09 08:18 PM
LINK TO POST COPIED TO CLIPBOARD