1. damankam786's Avatar
    Hello I have Blackberry 9700 which recently was submerged in water for 1 second ( maybe 2 seconds) I pulled the blackberry out of the water and quickly dried it and them left the phone submerged in a pot filled with rice for 2 days. After the 2 days I pulled out my phone and it was working fine. Until today, the phone started rebooting continuously. I tried the Nuked Blackberry thread but it does go all the way thru and an error message comes up because the phone reboots it self. Now the blackbberry gets to Error 507 and then reboots continously there after.

    Can someone help me out with this matter? I really need my phone for school and at the current momment it is non usuable. any help would be appreciated.

    Feel free to ask me any questions about the device.
    07-22-11 12:12 AM
  2. SCrid2000's Avatar
    If you're getting a 507 it means there's no OS installed on your bb.
    Download an OS for your phone (it's easier if you get one from you're carrier, but there might be newer oses), instal our to your computer, and run loader.exe.
    Sent from my NookColor using Tapatalk
    Last edited by SCrid2000; 07-22-11 at 01:51 AM.
    07-22-11 01:49 AM
  3. Rootbrian's Avatar
    Did you remove the battery as soon as you got it out of the water? if you didn't, it may have shorted the flash storage chip for the device software.

    Download the latest OS 5 or 6 device software from your carrier, install it, run desktop manager after you pull the battery out of your blackberry, then reinsert and then plug it in asap. Or you could use apploader and the loading process will be done.

    Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 04:14 AM
  4. damankam786's Avatar
    If you're getting a 507 it means there's no OS installed on your bb.
    Download an OS for your phone (it's easier if you get one from you're carrier, but there might be newer oses), instal our to your computer, and run loader.exe.
    Sent from my NookColor using Tapatalk
    Hello,

    I downloaded the OS and was using app loader to install it. When it reached the blackberry screen on the phone the phone just restarts and it does not fully install the OS. Even while it is installing the OS the phone reboots.

    I have tried the latest leaked OS.

    Still no luck. Left the battery out of it all night and still reboots after I get the 507 error.
    07-22-11 11:31 AM
  5. damankam786's Avatar
    Did you remove the battery as soon as you got it out of the water? if you didn't, it may have shorted the flash storage chip for the device software.

    Download the latest OS 5 or 6 device software from your carrier, install it, run desktop manager after you pull the battery out of your blackberry, then reinsert and then plug it in asap. Or you could use apploader and the loading process will be done.

    Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    I pulled the battery immediately after it was taken.

    I have downloaded the new OS and while it is installing the new OS, the phone reboots. I have tried using the NUKED BLACKBERRY instructions but have gotten no luck.
    07-22-11 11:34 AM
  6. Rootbrian's Avatar
    I pulled the battery immediately after it was taken.

    I have downloaded the new OS and while it is installing the new OS, the phone reboots. I have tried using the NUKED BLACKBERRY instructions but have gotten no luck.
    I recommend taking the battery out, then connecting it and using apploader to load the OS on. It won't be able to reboot as it will have a lock on it by apploader. Launch it as soon as the LED comes on, don't wait for the screen to show either.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 07:12 PM
LINK TO POST COPIED TO CLIPBOARD