1. mukeshmangal's Avatar
    I upgraded my Blackberry bold 9700 to new software version 6.0. The Blackberry protect does not work and error message is displayed net_rim_bb_dryad_gui: Sysmbol 'Security.deviceUnderAttack' not found.

    can anyone help me to solve the problem


    Mukesh mangal
    [email protected]
    06-27-11 05:59 AM
  2. anon(153966)'s Avatar
    More than likely the app is not compatible with OS6. I'd go to the applications settings, and change permissions to 'Allow' for EVERYTHING. Then do a battery pull, and one the device is back to the main screen, try the app again.
    06-27-11 08:40 AM
  3. BeyondTheBox's Avatar
    Ive got it on two devices running 6.0 amd one on 5, works fine on all three. However the advice given wasn't bad. Try as reccommended above and if that doesn't work delete the program then download again.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-11 08:06 PM
LINK TO POST COPIED TO CLIPBOARD