12-18-13 10:52 AM
36 12
tools
  1. sbaran's Avatar
    I DEF believe this is an OS issue. I've had this happen a few times and the reboot always fixes it. You don't even have to pull the battery. Just press Alt + aA + del and it will reboot the phone. (like Ctrl + Alt + Delete on a PC).

    Hopefully RIM/Vzw will fix this in a future OS update.
    02-20-12 11:12 PM
  2. JR A's Avatar
    Wow, this happened to me all of a sudden two days ago, and again today.

    That was the first time it ever happened to me. I naturally did a battery pull and my OEM charger worked again... Weird...



    It happened only recently, and at the time I was using 7.1.163 on Verizon. I just updated to .267 today so we'll see if that bug pops up.

    The weird part is that I had .163 for months before this bug popped up...
    02-20-12 11:26 PM
  3. sbaran's Avatar
    If you're a VZW customer...I just started a new thread about a new OS update. Hook your BB up to your PC and open the Desktop Software and click on applications. Mine showed a new OS update (just last night) and now my BB 9930 is running 7.1.0 Bundle 457. Worth a look. Maybe it will resolve this charging issue.
    02-21-12 08:14 AM
  4. badluckblackerries's Avatar
    Ive been through it all. Trust me.
    My phone got sent away for the charger porter being back, when I got that phone back It would not charge for more than 2 percent, or five minutes. Then it would show the symbol.
    I took it back in, They gave me a loner phone, same battery.
    I had the same issue
    I took it back in again, new loner phone, same battery.
    same issue.
    once again i took it back in, new loner phone, same batter and it just wouldnt work.
    lastly i took it back in, and they gave me a new loner phone, and a new battery.
    It seemed to do the same thing.
    I've been using the USB, block charger every time.
    I tried using an old sasktel charger, and my phone is now charging perfectly fine. It's the chargers that'll get you.
    04-10-12 12:22 AM
  5. CrackBerryDoctor's Avatar
    It's funny because all you guys think this is some sort of hardware issue. This is, without a doubt, a software/OS issue. Just update to the latest firmware and watch the problem go away.
    04-10-12 12:48 AM
  6. lucybarton's Avatar
    Hi, yeah i have a blackberry bold 9700, my phone does the same but im not quite sure what to do? basically it will charge with the icon of the eletric bolt and suddenly turn too the black plug icon and not charge? im not sure what to do! please help!!!
    11-02-12 02:49 AM
  7. Stompy's Avatar
    First off, reboot the device and it will start charging normally again. For a while. To try and stop the problem from reocurring, start by checking to see if there is a software update available for your device. If there is not, then reinstall the existing OS you have now. If that doesn't do it, then call your provider and see if the device is still under warranty. If it is, then you've already crossed off the first two things on their checklist, which are making sure the OS is up to date, and also reloading a fresh copy of the OS.
    11-02-12 09:19 AM
  8. ukyolo's Avatar
    Same thing happened with me. Battery pull seems to do the trick
    05-24-13 07:24 AM
  9. rahul sharma11's Avatar
    Hi All,

    Even I was facing this problem since last 2 weeks, finally changed the device charging slot and yeah, my blackberry is charging normally.

    I hope that this is a permanent solution, will be updating all on the progress. My BB model is Curve 9360
    07-29-13 03:11 AM
  10. josh dodawodapoda's Avatar
    TURN UR WIFI OFF!! IT WORKS TRUST ME :P

    HAPPY CHARGING
    12-18-13 10:51 AM
  11. josh dodawodapoda's Avatar
    turn wifi off!!
    12-18-13 10:52 AM
36 12
LINK TO POST COPIED TO CLIPBOARD