1. reigndrop's Avatar
    Not recieving nothing, I can't even log on to resend service books. I'm in San Diego btw. I've tried sending emails to myself from a different account, and doing a batttery pull, still doesn't work.
    06-11-09 12:33 PM
  2. JohnMidnight's Avatar
    hmmm...odd..
    I'm up here south of you, and I've got not problems O.o Though I did notice my emails arrived achingly slow today >.>
    06-11-09 12:36 PM
  3. bt224's Avatar
    Yeah, seems hit or miss.

    Last couple of times this happened, you could not log into BIS. This is most likely a RIM issue.
    06-11-09 12:38 PM
  4. Username00089's Avatar
    My BIS is working fine and I'm in Orange County, North from you. Do you have
    the small Blackberry logo next to 3G?
    06-11-09 12:38 PM
  5. Username5300's Avatar
    06-11-09 12:39 PM
  6. reigndrop's Avatar
    My BIS is working fine and I'm in Orange County, North from you. Do you have
    the small Blackberry logo next to 3G?
    Yah I got the BB logo next to the 3G one.
    06-11-09 12:42 PM
  7. Username00089's Avatar
    Yah I got the BB logo next to the 3G one.
    You do the HRT thing?

    Options>advanced options>host routing table>hit menu "register now"

    And when you say you can't login to BIS to resend service books I'm assuming
    you mean from the phone. Login from a PC if you have access right now
    instead.

    And if all fails, a battery pull.
    06-11-09 12:45 PM
  8. reigndrop's Avatar
    You do the HRT thing?

    Options>advanced options>host routing table>hit menu "register now"

    And when you say you can't login to BIS to resend service books I'm assuming
    you mean from the phone. Login from a PC if you have access right now
    instead.

    And if all fails, a battery pull.
    How do you access it from online? Thanks for all the help everyone.
    06-11-09 12:48 PM
  9. Username00089's Avatar
    How do you access it from online? Thanks for all the help everyone.
    BlackBerry Internet Service
    06-11-09 12:50 PM
  10. richv77's Avatar
    I received a message from Blackberry.com that I needed to update my Hotmail.com password. However, whenever I try it cannot connect to the server. I do receive Exchange mail and I am able to receive calls and use the browser. Is this a Hotmail server problem? I am able to login to Hotmail on my PC.


    Thanks for any info.

    -Rich
    06-11-09 02:11 PM
  11. wfubball's Avatar
    i cant log into bis either online from NC
    06-11-09 02:12 PM
  12. wingzero1's Avatar
    Had the same kind of problem. No email coming in and couldn't log on to resend service books. Spent some time on the phone with AT&T and then RIM and they confirmed BIS is having issues. They expected to have it fixed sometime today.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-09 02:37 PM
  13. silverback13's Avatar
    Yup a couple of us over on the East coast are having BIS issues. No gmail,yahoo or hotmail coming down.
    06-11-09 04:25 PM
  14. reigndrop's Avatar
    Working for me again.
    06-11-09 05:05 PM
  15. Username00089's Avatar
    I actually switched devices earlier and BIS was working slow to do my update.
    But all is good.
    06-11-09 05:09 PM
LINK TO POST COPIED TO CLIPBOARD