1. doomiberry's Avatar
    Hi! I'm looking to upgrade my OS, I'm with Rogers and I actually run the .162. Witch one could be the best for me , .266?
    And do I need to delete the .vendor ... File or not
    Thank you in advance!

    (Sorry for my writting english by the way!!)

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-09 09:03 AM
  2. weblou's Avatar
    Hey, I did the up grade from .162 to .266. I am not with Rogers but with Fido and using a rogers unlocked phone. (same thing i guess).
    .266 works great form me ( you will notice the speed ). And yes you have to delete the .vendor file

    Good Luck

    Its easy it was my first time doing it and all went good.
    There allot of info in this site to help you with this
    07-02-09 10:01 AM
  3. bordapapa's Avatar
    07-02-09 10:23 AM
  4. doomiberry's Avatar
    Try this:
    OS 4.6.0.282
    I am upgrading my OS right now!!(4-6-0-282) I hope everything gonna be all right!! `
    Talk you soon! and thank you very much
    07-02-09 11:18 AM
  5. weblou's Avatar
    I am upgrading my OS right now!!(4-6-0-282) I hope everything gonna be all right!! `
    Talk you soon! and thank you very much
    It's going to be alright. nothing to it
    07-02-09 11:21 AM
  6. Crucial_Xtreme's Avatar
    I suggest using .266. It works well on my Rogers 9000, and does moreso than 277 or 282. Let us know if you need any help.
    07-02-09 11:51 AM
  7. weblou's Avatar
    I suggest using .266. It works well on my Rogers 9000, and does moreso than 277 or 282. Let us know if you need any help.
    That's the one im using and it works great
    07-02-09 11:54 AM
  8. doomiberry's Avatar
    The 4-6-0-282 is now instaled, seem to work fine, the browser seems faster than .166
    I don't see any issues at this time.
    Thank you all for help!
    07-02-09 12:13 PM
  9. daysofberry's Avatar
    well i installed 282 and everything was fine until i did a battery pull then SOS message appeared and get no signal! cannot find sim card.
    07-02-09 01:11 PM
  10. Razzems's Avatar
    well i installed 282 and everything was fine until i did a battery pull then SOS message appeared and get no signal! cannot find sim card.
    Because you didn't delete the vendor file.
    07-02-09 03:06 PM
  11. daysofberry's Avatar
    vendor file was deleted. took my sim card out and cleaned it...all is now well
    07-02-09 08:11 PM
  12. viperm5's Avatar
    The 4-6-0-282 is now instaled, seem to work fine, the browser seems faster than .166
    I don't see any issues at this time.
    Thank you all for help!
    agreed im also on rogers running 282. great os. much better memory mgmt. overall snappier os.
    07-02-09 09:14 PM
  13. PwnCakes193's Avatar
    .247 is amazing for me, and since you have native 2G/3G switch battery will be even better!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-09 11:49 PM
LINK TO POST COPIED TO CLIPBOARD