06-30-13 07:54 AM
39 12
tools
  1. rafishinoda's Avatar
    Okay, I feel like I wanna update the firmware. Currently I'm using OS5, so I wanna try OS6. But most people said that OS6 is full of problems. So I need opinion from all of you, should I update to OS6 or just use the OS5? Anyway, what is the latest 0S5 and OS6 version? I want the os that can improve the battery life . No leaked please .
    07-19-11 09:44 AM
  2. pcgizmo#IM's Avatar
    07-19-11 09:47 AM
  3. andyahs's Avatar
    Okay, I feel like I wanna update the firmware. Currently I'm using OS5, so I wanna try OS6. But most people said that OS6 is full of problems. So I need opinion from all of you, should I update to OS6 or just use the OS5? Anyway, what is the latest 0S5 and OS6 version? I want the os that can improve the battery life . No leaked please .
    Not sure who 'most people' are but a lot of users are running OS6 without any issues. The latest is .600 and runs great for me if installed properly.
    07-19-11 09:57 AM
  4. kmr3800's Avatar
    I'm running the latest OS 6 and its amazing. No issues, no lags and no problem faced so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 10:12 AM
  5. theandrenaline's Avatar
    I'm running .448 through my carrier's update, and I have no qualms about it other than the low application memory, WHICH I DON'T KNOW HOW TO FREE UP even after deleting countless apps...
    07-19-11 10:59 AM
  6. Bosox20's Avatar
    Just shrink the os before installing and os6 runs great... i have over 80mb of app space available and I have quite a few apps and themes installed.
    07-19-11 11:02 AM
  7. Fubaz's Avatar
    979 for os5 and 576 for OS6

    hands down for both!
    rafishinoda and vydaubac like this.
    07-19-11 11:03 AM
  8. Mashimaro8000's Avatar
    Been using .600 for about 10 days now with ввм 6.0.0.111 beta. No complains whatsoever. Nice and smooth.........

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 02:26 PM
  9. dangerousfen's Avatar
    Been on 600 for 5 weeks now. Runs great. Memory started at 109mb and dropped over the first week to 99.5mb and now hovers around 100mb. Battery 3 days with moderate use and radio brilliant even though I'm in a rural area.

    I know you said "no leaks". Why? All officials started out as a leak until a carrier made it official!
    07-19-11 06:19 PM
  10. theandrenaline's Avatar
    How do you guys achieve over 100 megs? I've only got the Chinese language input installed and nothing much else really.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 07:21 PM
  11. Made_in_RIM's Avatar
    I guess I need to upgrade.. Been runnin 461 for a while now and I am really not happy with it

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 07:36 PM
  12. dangerousfen's Avatar
    I guess I need to upgrade.. Been runnin 461 for a while now and I am really not happy with it

    Posted from my CrackBerry at wapforums.crackberry.com
    461 was rubbish when I tried it. Go for 600 it's very good and stable.
    Made_in_RIM likes this.
    07-19-11 07:54 PM
  13. Made_in_RIM's Avatar
    Yes it is def rubbish.. Thanks, will go for 600

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 07:58 PM
  14. dangerousfen's Avatar
    Yes it is def rubbish.. Thanks, will go for 600

    Posted from my CrackBerry at wapforums.crackberry.com
    No probs. Would like to know how you get on with it.

    Alan.
    07-19-11 08:20 PM
  15. Mashimaro8000's Avatar
    How do you guys achieve over 100 megs? I've only got the Chinese language input installed and nothing much else really.

    Posted from my CrackBerry at wapforums.crackberry.com
    .
    Shrink everything you don't want or don't need before loading OS.
    This will leave you a lot of free memory.

    .

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 09:42 PM
  16. Guatiao's Avatar
    Echoing some other posters sentiments, .448 or .600... or, go the hybrid way!!
    07-19-11 09:49 PM
  17. rafishinoda's Avatar
    I've successfully installed v6.0.0.448 . .600 is official or leaked ? Anyway , can anyone of you provide the link for .600 ? Thanks for the response yea ! You guys are awesome ! I hope .600 doesn't have battery issues .
    07-20-11 07:45 AM
  18. andyahs's Avatar
    I've successfully installed v6.0.0.448 . .600 is official or leaked ? Anyway , can anyone of you provide the link for .600 ? Thanks for the response yea ! You guys are awesome ! I hope .600 doesn't have battery issues .
    The ONLY difference between an 'official' and 'leaked' is that with the official a carrier has picked a leaked OS to distribute.

    http://forums.crackberry.com/leaked-...ndings-622331/
    rafishinoda likes this.
    07-20-11 07:57 AM
  19. Bonnie Bonzai's Avatar
    I'm with Virgin Mobile Canada so when an updated version arrived via my DM, I took the leap and downloaded 6.0.0.534
    everything went amazingly smoothly. Nothing was lost and so far I can't complain about .534 at all. So I'd say this version is great.
    07-20-11 02:16 PM
  20. dangerousfen's Avatar
    I'm with Virgin Mobile Canada so when an updated version arrived via my DM, I took the leap and downloaded 6.0.0.534
    everything went amazingly smoothly. Nothing was lost and so far I can't complain about .534 at all. So I'd say this version is great.
    My battery only lasted half a day on 534. Weird?
    rafishinoda likes this.
    07-20-11 04:34 PM
  21. exwindchaser's Avatar
    I'm running .448 on my tmo 9700 and I'm sick to death of the memory leaks! There have been times when I dropped from 30mb down to 2 right before my eyes. And then I see you guys are getting upwards of 100mb w .600?!

    Yeah I'm definitely upgrading.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-11 06:04 PM
  22. lcambriz's Avatar
    I'm running .448 on my tmo 9700 and I'm sick to death of the memory leaks! There have been times when I dropped from 30mb down to 2 right before my eyes. And then I see you guys are getting upwards of 100mb w .600?!

    Yeah I'm definitely upgrading.

    Posted from my CrackBerry at wapforums.crackberry.com
    What they probably mean is storage, not RAM memory. However, what you're describing is ridiculously bad in any case. Try shrinking the OS before loading it up, it helps a lot.
    Guatiao likes this.
    07-20-11 08:59 PM
  23. Rootbrian's Avatar
    Using 6.0.0.600 and haven't experienced any general usage-restricting glitches or bugs affecting the device and how I use it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-11 12:43 AM
  24. Bonnie Bonzai's Avatar
    My battery only lasted half a day on 534. Weird?
    huh, mine is good (so far) and I'm just not confident enough to start deleting cod.s things and shrinking the os and wiping the handset to install .600 unless my DM does it for me
    07-21-11 01:36 AM
  25. Made_in_RIM's Avatar
    I'm running .448 on my tmo 9700 and I'm sick to death of the memory leaks! There have been times when I dropped from 30mb down to 2 right before my eyes. And then I see you guys are getting upwards of 100mb w .600?!

    Yeah I'm definitely upgrading.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have experienced the exact same thing with .461

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-11 01:01 PM
39 12
LINK TO POST COPIED TO CLIPBOARD