1. Watsonphone's Avatar
    So I've been using beejive for quite awhile now and everytime when someone logs on... it would show up on my buddy list, but now it won't update my buddy list until I go to status and change it from away to available... Once I have done that then it refreshes my list. Anyone have this problem? I'm running 1.1.1

    Thanks
    06-13-09 03:18 PM
  2. AŁaric's Avatar
    So, I'm thinking this should have been posted in the Apps forum, but to answer your question I haven't seen that behaviour when using Beejive (using Beta 1.1.2)

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-09 04:14 PM
  3. claudia181's Avatar
    I thought I was the only one with this problem,I have been experiencing the same issue.I emailed them but have not received any real solution,anyways I uninstalled the app then did a battery pull before inatalling it again,after the install i did another battery pull afterward and it solved the problem.
    06-13-09 04:38 PM
  4. Teek's Avatar
    I've never had that issue. It always auto updates for me.

    I'm using 1.1.2 beta also.

    They have a forum on their website also, maybe you'll find a fix there if Claudia's suggestion doesn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-09 07:48 PM
  5. Watsonphone's Avatar
    Yea, I checked beejive support forum and somebody actually did post the same topic, but no one responded back. I want to email them, but I doubt they will respond. Maybe I'll just try to do what claudia181 did. If that doesn't work then maybe its time for that update of 1.1.2
    06-13-09 08:04 PM
LINK TO POST COPIED TO CLIPBOARD