1. powerwindows's Avatar
    Is there a way to disable Wifi in Bedside Mode but leave the phone radio active so I can receive calls?
    07-25-11 01:26 PM
  2. Deathcommand's Avatar
    I think bedside mode is to just turn the phones outside connection off.

    The most you could do is make it not turn anything off.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-11 02:13 PM
  3. ADGrant's Avatar
    I believe bedside mode leaves everything active but switches to the silent profile which is normally configured to disable all non silent alerts (including vibrate).
    07-25-11 03:32 PM
  4. powerwindows's Avatar
    ADGrant, Selecting Disable Radio only turns off the Phone. It leaves on The WiFi and Bluetooth. I want to disable WiFi and Bluetooth. But have the phone able to recieve calls. More options are needed.
    07-25-11 04:04 PM
  5. Rootbrian's Avatar
    ADGrant, Selecting Disable Radio only turns off the Phone. It leaves on The WiFi and Bluetooth. I want to disable WiFi and Bluetooth. But have the phone able to recieve calls. More options are needed.
    Unfortunately, you'll have to manually disable wifi and bluetooth if you aren't using it at all. It's the same across all blackberries unless that feature gets integrated into a newer update.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-11 06:35 PM
  6. david melbourne's Avatar
    Is there a way to disable Wifi in Bedside Mode but leave the phone radio active so I can receive calls?
    In clock options, bedside mode, choose the sound profile "silent" or customize a profile to which options you want to leave on...
    07-25-11 06:59 PM
  7. ADGrant's Avatar
    ADGrant, Selecting Disable Radio only turns off the Phone. It leaves on The WiFi and Bluetooth. I want to disable WiFi and Bluetooth. But have the phone able to recieve calls. More options are needed.
    You are correct. I leave all radios on in bedside mode so I didn't have the radial off mode selected.
    07-25-11 08:17 PM
  8. frisco49ers's Avatar
    Just set to 'phone only' profile and have all other notifications switched to silent and turn off LED
    08-31-11 06:44 PM
LINK TO POST COPIED TO CLIPBOARD