1. bold_is_best's Avatar
    Hi. Bedside mode used to work for me fine.
    Screen would dim right down, but stay on all night. Now it dims, then switches off.
    Its switching off coz the phone is idle, but it used to work properly.
    Any suggestions? Battery pull made no difference and I'm on 4.6.0.216
    Thank you.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 06:02 PM
  2. Jonneh's Avatar
    People will probably tell you to upgrade to .282 or .266 or whatever other OS they think happens to work best on their specific device. However, try going into bedside mode, then plugging it into the wall charger. That's what I do for bedside mode, so it stays on the clock. Otherwise, it will show the lock screen.

    If you're just wanting the screen to not go black without having it plugged in, and just be free and sitting in beside mode, I'm not sure why the screen is shutting off completely...hmm..


    edit: Actually, I just tested mine. Mine does the same thing when not plugged in. That must be the problem. Just have it plugged in charging.
    06-30-09 06:07 PM
  3. bold_is_best's Avatar
    Thanks jonneh, you are correct.
    I want the clock to be displayed all night, and this is possible when plugged in. And I plug it in
    Every night. I can't remember what I'm complaining about! There must have been a night where I wanted bedside without plugging in, and it wasn't possible.
    Must have decided it was broken that night and not tried since!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 06:13 PM
  4. Jonneh's Avatar
    Not a problem.
    Glad I could help you out.
    06-30-09 06:16 PM
  5. bold_is_best's Avatar
    Update. Hhhmmm, I think in settings, screen/keyboard - auto dim backlight needs to be "on", and its not related to charging or not. I'm so confused!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 06:23 PM
  6. Jonneh's Avatar
    Mine is set to "on" (auto-dim backlight), and I still need it to be plugged in in order to keep it showing the clock all night while in bedside mode.
    06-30-09 06:40 PM
  7. sdmcwilliams's Avatar
    My auto-dim backlight is set to "off" and when I enter bedsde mode my screen dims but you can still see the clock. I don't charge it night, either.

    I am still on AT&T standard v4.6.0.167

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 09:54 PM
  8. louise54's Avatar
    Hi
    Would you please tell me which (and where) clock app you are using? The one I have does not offer bedside mode! Sounds like I really need this. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 10:06 PM
  9. bridgettwhite's Avatar
    Hi
    Would you please tell me which (and where) clock app you are using? The one I have does not offer bedside mode! Sounds like I really need this. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    Bedside mode is in the native clock app. When you open the app, you should be able to click the BB key and select "enter bedside mode". At least, that's how it works for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 10:11 PM
  10. my240sx88's Avatar
    the curve doesn't have that app. thats a con for curve's
    07-01-09 02:34 AM
LINK TO POST COPIED TO CLIPBOARD