1. Flaps74's Avatar
    I have a Bold 9700 on the Bell Network and have lost all the BB functions. Phone was working fine and then i lost all ability to access email and bbm.
    The email icons are there but the BBM icon vanished along with all my other app icons (NHL, Weather, ZoomPass etc.). I've also noticed that the blackberry logo that is usually beside the 3G icon in the top right is also gone.
    What is weird is that the phone can still make calls, text and browse. Bell data support says everything is fine on there end.

    I've wiped the unit via JL_Cmder and reinstalled the latest OS 5.0.0.545 and still not working.

    Any other ideas before i send it in for repair?

    Thanks
    Last edited by Flaps74; 06-09-10 at 08:18 AM.
    06-09-10 08:00 AM
  2. wnm's Avatar
    Try resending the host routing table.
    06-09-10 08:04 AM
  3. GG1's Avatar
    Im with Bell and everything is working fine. I would try above suggestion first.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-10 08:07 AM
  4. Flaps74's Avatar
    Try resending the host routing table.
    I've tried resending the service books and the registration of the HRT but the HRT is empty. I think this is where the problem is. The HRT never populates.
    06-09-10 08:17 AM
  5. greggebhardt's Avatar
    My 9700 is showing only 3g with no blackberry symbol this am in Jax, Fl. Looks like AT&T is down in Jax.
    06-09-10 08:30 AM
  6. c_86's Avatar
    call bell and find out everything is fine on your account...

    i had a friend on bell thinking he had one plan, then one day his BB stopped working, he called and apparently the plan he was on was a promo plan and was no longer valid... he didnt know that at all...

    so i would call bell and see if everything is good on your account
    06-09-10 09:11 AM
  7. Flaps74's Avatar
    call bell and find out everything is fine on your account...

    i had a friend on bell thinking he had one plan, then one day his BB stopped working, he called and apparently the plan he was on was a promo plan and was no longer valid... he didnt know that at all...

    so i would call bell and see if everything is good on your account
    Ya i did that and have 7 service tickets in with bell (over the last 2 weeks). All say that i am getting what im supposed to get, and it is as my plan is stated. Guess its going in for service.
    06-09-10 07:54 PM
  8. c_86's Avatar
    go to a store... lol talk to someone right there and have them check your account... i know bell can be sh*t for customer service so it wouldnt surprise me if 1. those tickets really arent there 2. they just said all is fine to get you off the phone...

    hope it all gets figured out soon for you
    06-10-10 09:16 AM
  9. Flaps74's Avatar
    go to a store... lol talk to someone right there and have them check your account... i know bell can be sh*t for customer service so it wouldnt surprise me if 1. those tickets really arent there 2. they just said all is fine to get you off the phone...

    hope it all gets figured out soon for you
    Ya i went to the store and they did say that everything was ok on my plan. They even talked to customer support and got no where. Surprise!!!!!
    It went in for service. I'll post if they ever tell me what the problem was (doubt it).

    Thanks
    06-10-10 09:23 PM
  10. Flaps74's Avatar
    Well i finally got the phone back.....turns out that it was the phone after all . They replaced the phone with a new one after 4 weeks. Now it will be a fight to see if they will credit me any $$$ for not having my phone for 4 weeks while it was out for a "WARRANTY" repair....not holding my breath....

    funny that i can get a free rental car when my car goes in for warranty repair but a cell phone.....forget about it!
    06-27-10 04:17 PM
LINK TO POST COPIED TO CLIPBOARD