01-05-14 09:17 AM
55 123
tools
  1. chandlerkwek's Avatar
    finally got to back up, and guess what? it took me 3 hours ++ to get pass the smart card option backup, with an error message at the end of the backup.

    ridiculous!
    11-18-11 08:54 AM
  2. jinxednuance's Avatar
    that's weird.

    I had to wait for about 45 minutes, it eventually worked with no hiccups!
    11-18-11 09:49 AM
  3. Graheem's Avatar
    After finally getting the backup done, installing .540 was a bit of an issue too (having made mistake of not unchecking the backup button) it took almost 3 hours to do the process. Once it completed no errors/failed backups were indicated. But trying to update BBM and get all my emails activated was arduous. I let it go until this morning when I deleted the email accounts that where activate, and reactivated them. Seems ok now.

    Then i thought would do a test back up. It took 2 minutes, no issues, to do everything that took 1.5 hours to backup last night from .353.

    It is my believe SIM & media cards have nothing to do with this strange 'Smart Card Option' issue.

    This all does make me think there were issues with .353. Glad to be done with it.
    Last edited by Graheem; 11-18-11 at 02:14 PM.
    11-18-11 02:01 PM
  4. mssca's Avatar
    Please someone here explain or post a link here on what is a smart card on a BB? I never heard this before and I did a quick search and I couldn't find any info.

    Thanks.
    11-18-11 03:39 PM
  5. Phill_UK's Avatar
    Please someone here explain or post a link here on what is a smart card on a BB? I never heard this before and I did a quick search and I couldn't find any info.

    Thanks.
    'Smart Card' is a very confusing title, as it has nothing to do with cards... it's the browser cache.

    For some reason this is backed up to a folder named Smart Card, and takes an eternity to carry out.

    If you clear your browser cache prior to updating your OS... problem sorted
    mssca likes this.
    11-18-11 03:57 PM
  6. mssca's Avatar
    'Smart Card' is a very confusing title, as it has nothing to do with cards... it's the browser cache.

    For some reason this is backed up to a folder named Smart Card, and takes an eternity to carry out.

    If you clear your browser cache prior to updating your OS... problem sorted
    RIM should fix these issues/bugs soon or if this becomes the nature of RIM, I am sure it will be downhill from here.
    11-20-11 01:09 AM
  7. anon(1492514)'s Avatar
    Since starting this thread, I have since taken a little back seat but frequently coming back here to see what people are saying. I still have no idea what the problem was, but I am still having it.

    Upon plugging it into DM today, I was prompted with a device OS update (Vodafone UK), but don't know what the number is. I have removed the SIM, SD card and cleared my browsing cache, and yet it's been stuck on the backup section of the update for about an hour now with now signs of giving in. It is so frustrating.

    I have tried all the fixes to prevent getting the 1-2 hour backup but still have found no solution.

    It would be nice if an article was written for this helping us out, because it seems like a lot of people are experiencing this.
    11-20-11 11:44 AM
  8. Phill_UK's Avatar
    Since starting this thread, I have since taken a little back seat but frequently coming back here to see what people are saying. I still have no idea what the problem was, but I am still having it.

    Upon plugging it into DM today, I was prompted with a device OS update (Vodafone UK), but don't know what the number is. I have removed the SIM, SD card and cleared my browsing cache, and yet it's been stuck on the backup section of the update for about an hour now with now signs of giving in. It is so frustrating.

    I have tried all the fixes to prevent getting the 1-2 hour backup but still have found no solution.

    It would be nice if an article was written for this helping us out, because it seems like a lot of people are experiencing this.
    It's strange you're still having this issue Oliver, even after clearing your browser cache.

    I had the same happen to me when I first got my 9900, and after searching and finding this thread... http://forums.crackberry.com/blackbe...backup-104816/, the last 2 posters said it was due to an uncleared browser cache. I now clear mine for every update, and haven't had the problem since.
    11-20-11 12:15 PM
  9. pilot-leo's Avatar
    I am very happy to report back to you all that I have found a workaround that has worked for me.
    Give this a try:
    Go in the Back Up, select Custom and select the box next to Data type (so that you can back up everything) or select the fields you need BUT, before hitting that Back Up button, EXCLUDE SOCIAL FEEDS DATA FROM THE BACK UP BY UNCHECKING THE SOCIAL FEEDS BOX!

    Please let me know if it works for you & if not, please tell me your model, your OS version & the version of DM that you are running.

    ALL THE BEST!!

    11-21-11 02:07 PM
  10. triton_id's Avatar
    GREAT ADVICE. I unchecked social feed and boom it was done!
    Thanks!!!!!!!!
    11-28-11 12:45 AM
  11. DreaStyle's Avatar
    FINALLY!!! That totally worked, Thank You SO much- took all of 3 seconds to back up my bad boy now, LoL!
    11-30-11 05:48 AM
  12. frifred's Avatar
    I was having the same problem, which I have had since I got my 9930. My backups were taking a very long pause at the point "Backing Up Smart Card Options 1 of 1 Record". (I did not have this problem with my 3 previous Blackberries.)

    At any rate, I tried clearing my browser cache, as recommended above, but that did not help. Then I excluded the Social Feeds and that works like a charm!! But, it has left me wondering why excluding social feeds would have anything to do with smart card options?

    But then RIM pretty much has always kept me scratching my head. They are constantly taking something that works perfectly well and then "updating" it to work badly
    11-30-11 02:15 PM
  13. fatiht07's Avatar
    oh thank you so much guys. So im ready now for leaked 7.1 for my 9900
    01-13-12 08:54 AM
  14. rgshah3's Avatar
    Wooohooo. Thanks! it worked
    01-24-12 12:09 PM
  15. anc215's Avatar
    Rarely post on here but when I find solutions to problems I post to say THANK YOU! It worked.

    RIM should fix this. If it wasn't for CrackBerry.com I would not have known the work-around.
    02-02-12 06:17 PM
  16. Gelzz's Avatar
    I was having the same problem, which I have had since I got my 9930. My backups were taking a very long pause at the point "Backing Up Smart Card Options 1 of 1 Record". (I did not have this problem with my 3 previous Blackberries.)

    At any rate, I tried clearing my browser cache, as recommended above, but that did not help. Then I excluded the Social Feeds and that works like a charm!! But, it has left me wondering why excluding social feeds would have anything to do with smart card options?

    But then RIM pretty much has always kept me scratching my head. They are constantly taking something that works perfectly well and then "updating" it to work badly
    Exactly !!! Im NOT getting anywhere with this. I've done the run around. In the end I've tried to do the update with the leaked OS and still didn't do any justice.
    ANYONE !!! please find a way !!!!!!
    02-08-12 06:58 AM
  17. Gelzz's Avatar
    ALRIGHT FOLKS HERE'S AN UPDATE !!!!!!!!!!!!
    if you are have issues with backing up and are getting stuck on "Smart card options" and or "Social Feeds" you can do @pilot-leo trick and walk around it , and that works perfectly fine but I like to have mine backup in one step.
    So here's what I did and it worked.
    Make sure you have an existing back from previous backup's and or use the BB Protection. For your BBM contact - back up on your MEM SD card
    Once that happens, wipe your phone completely (let it do it's magic)
    once wiped, plug back your BB to DM and run the recent OS ( I have not uploaded any leaks) let the DM do it's magic.
    Once up and running - restore what you need to resort ie- Email, BBM through your SD card and for me I used my BB protect to restore my contacts.
    I re plugged it back to DM and wala !!!!! it fully backed up with out a hitch !
    Good luck FOLKS !
    02-08-12 01:35 PM
  18. tedesco's Avatar
    Cleared browser cache, unchecked smart card from the back up, then it gets stuck on Shortcuts option (whatever that is), so I tried again by unchecking that... now stuck on service book... and been here 2 hours. Haven't done a successful back up since I first got the device in August.

    Maybe blackberry should just fix these issues instead of users constantly trying to come up with work-arounds for their ty tools. If it's not one thing its another.

    Wasn't there a third party tool we could use to back-up, wipe, etc our blackberries? JVM something or other.
    03-11-12 04:38 AM
  19. viliesid's Avatar
    I've also been having this problem for a while now. I used to backup my phone every monday and friday (in case of any weekend accidents) and now I do it not less than one every two weeks 'cuz it just takes too f'ing long!! Today its been over 2 hours and it's still "backing up". I even tried deleting content from my SD card but that should not be the problem, since it has been loaded with content since always, and this problem is kind'a new. I've tried the custom backup and solved shi*t. If someone finds an answer please be so kind as to let us know!
    05-08-12 12:22 PM
  20. farmurr's Avatar
    Thanks for the tips pilot-leo and Gelzz. Finally updated today
    05-09-12 11:56 AM
  21. viliesid's Avatar
    I found the answer on another forum and it was easy as cake: Change backup settings to custom, and select everything except for smart card records and social feeds (I never had any problems with social feeds, but since I don't use it and saw on the forum that some people did have trouble with that decided to un-select it to). After that, I made a full backup in under 5 minutes. Feels good to have my info backed up again!
    05-09-12 12:10 PM
  22. kbz1960's Avatar
    Do an option backup and uncheck smartcard whatever so it isn't backed up.
    05-09-12 12:53 PM
  23. asayel22's Avatar
    hey guys, I've had the same issue too recently
    so I've contacted the BB help team through twitter, they've responded with the following link .. I hope you find it useful
    I haven't yet tried it personally, but thought of sharing before I do

    KB29522-"Error backing up databases" message is generated at Smart Card Options database when backing up the BlackBerry smartphone using the BlackBerry Desktop Software
    bossa_Nova likes this.
    06-05-12 03:36 PM
  24. numezoe's Avatar
    Seriously.. i thought im the only one with the smartcard freezing problem on back up my bold 9900... and this is too bad for a nice good looking blackberry device like bold dakota 9900.

    Crackberry.. please kinda suggest a solution....?
    Or somebody solved this issue?
    Please let us know.

    Thanks
    Zoe - INDONESIA
    08-16-12 01:51 PM
  25. Phill_UK's Avatar
    Crackberry.. please kinda suggest a solution....?

    Or somebody solved this issue?

    Please let us know.
    Seriously? The solutions are directly above your post.
    08-16-12 01:56 PM
55 123
LINK TO POST COPIED TO CLIPBOARD