1. REQU's Avatar
    Hi I can not seem to get my blackberry to auto connect with my car(range rover). I can't find the option auto connect and it is a pain in the *** to connect every time I step into my car. Please help
    11-29-08 10:10 AM
  2. planoman's Avatar
    When my jawbone connects to my bold it asks me if I would like to connect to the jawbone in a dialog box and it also has a box to check so it will not ask me again. I think if you check that little box it will connect automatically once detected.
    11-29-08 10:40 AM
  3. drinmtl's Avatar
    I drive a land rover and have connection problems since I uprgraded OSs. Someone else has a Jag with the same problem. It seems like there are problems with the Bold and vehicle bluetooth devices
    12-01-08 03:39 PM
  4. Tinyk's Avatar
    Seems only to happen with bluetooth car kits. Had my carkit ripped out today and replacd with a more standard less gimics one but still getting the odd failure to connect.

    I have found that having the keypad uplocked and live so to speak increases the likely hood of it connecting, it drives you mad having to pull over and keep messing around trying to get it connected everytime you want to make a call.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-08 05:22 PM
  5. maryel41's Avatar
    I've had my Bold for about a week but just got around to pairing it with the hands-free unit in my Toyota today. Thought I was supposed to choose the "listen" option on the Bold. (Less than proficient at techie stuff.) Didn't work, so I tried "search" and then it connected. This is a unit that was manufacturer-installed.
    12-01-08 06:53 PM
  6. litesout's Avatar
    I've got no problems with the built in bluetooth in my Acura. I did read in another forum that the iPhone suffered some connection issues in Range Rovers due to BT profile issues. It stands to reason that the bold might have similar problems. And given that Range Rover and Jaguar are both Ford products, the problems would most likely extend to both. From everything I've read on the subject it does seem to be manufacturer specific, not handset specific.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-08 08:42 PM
  7. raiderfan#CB's Avatar
    I've got no problems with the built in bluetooth in my Acura. I did read in another forum that the iPhone suffered some connection issues in Range Rovers due to BT profile issues. It stands to reason that the bold might have similar problems. And given that Range Rover and Jaguar are both Ford products, the problems would most likely extend to both. From everything I've read on the subject it does seem to be manufacturer specific, not handset specific.

    Posted from my CrackBerry at wapforums.crackberry.com

    Cause even though they were both once Ford products, Jaguar uses a Motorola bluetooth module and Land Rover uses a Nokia bluetooth module
    12-14-08 10:23 AM
  8. italianangel8131's Avatar
    i wonder where we can find an updated list of which cars this phone works with?
    12-14-08 10:55 AM
  9. EKK330's Avatar
    I have a Range Rover too, same problem
    12-14-08 01:24 PM
  10. raiderfan#CB's Avatar
    I have a Range Rover too, same problem
    on the land rover usa web site under how to use bluetooth there is a link that shows the original software and how it was compatible

    after the firmware was updated was when the bold stopped staying paired.....Never have been able to get phonebook upload to work on anything running OS 4.6.x.xxx or newer software......
    12-15-08 12:20 AM
  11. s-moore22's Avatar
    When I first got my Rogers Bold (OS 125 or 126) I had no problems with it. When I upgraded to 162 it would often send calls dialled on the car to the handset. I am now using 182 and this happens only occasionally.
    12-15-08 10:48 AM
  12. drinmtl's Avatar
    See my threads. I have a land rover and had the same problem. took much time and effort but end result and solution.....upgrade to .210
    12-15-08 12:02 PM
  13. ken dobbie's Avatar
    Hi I can not seem to get my blackberry to auto connect with my car
    07-30-13 02:19 PM
LINK TO POST COPIED TO CLIPBOARD